locked
WHS on VMware 6 ? RRS feed

  • Question

  • Hi Guys

     

    First post and all that but has anyone tried to run WHS on vmware 6 ?

     

    Whenever I try to install it , it gives the error that it cannot find a suitable drive and would I like to install a driver.

     

    I have allocated a 80 vertual drive and 1024 meg ram.

     

    Has any one been avle to run this on vmware ?

     

    Cheers

    Simon

    " To go forward you must backup"

    Friday, June 15, 2007 6:20 PM

All replies

  • you might want to assign a real disk to the vmware instance in stead of a virtual one
    Saturday, June 16, 2007 6:36 AM
  • Have it use a ide based virtual disk insted.
    Saturday, June 16, 2007 10:11 PM
  • Hi Joshua

     

    No I have not tried that, I have not spent much time trying to make it work on VMware as I was so eager to get it up and running after the first problem I used VPC2007 to run it.

     

    I will try though and let the forum know my findings.

     

    Cheers

    Simon

    Saturday, June 16, 2007 10:32 PM
  • hi

    you can't install the WHS on the VMware 6 i try it and it's not working with it

    it's always ask about the storage but not found

     

    Smile

    Sunday, June 17, 2007 3:43 AM
  • sorry dude

     

    i try to install it on 85 gb and 1024 mg ram and it's working fine .. try it

     

    it's working

    Sunday, June 17, 2007 7:42 AM
  • The hard drive has to be an virtual IDE disk set to at least 80 GB.
    Sunday, June 17, 2007 7:55 AM
  •  Claes Hellgren wrote:
    The hard drive has to be an virtual IDE disk set to at least 80 GB.

     

    i make it on 85 gb and it's working

    Sunday, June 17, 2007 7:58 AM
  • I have just finished my install of Windows Home Server on VMWare Server.  (Should be pretty much the same thing as VMware 6.0)  I am running Windows XP Pro.

     

    I did the install on a SATA drive.  When using a SATA drive, VMWare uses it's SCSI driver.  In order for Windows Home Server to recognize the disk, you have to get the driver from this link:  http://www.vmware.com/download/ws/drivers_tools.html  (The SCSI Disk Driver)

     

    I assigned it the entire disk, but while it was formatting the disk, I realized I still had the disk mounted in Windows.  I unmounted the disk from windows while the WHS was formatting the disk.  I saw no errors during the formatting part, but when it rebooted to do the install, I got a 7b error.  Since this is my first install, I had to do a search here to see what the 7B was.  After I saw it was a hardware error, I re-did the formatting from WHS.  I went to bed after this because it was 3 AM Smile  When I woke up, the install had finished, and it was prompting me to select a password.

     

    The mouse was really choppy, but once I installed the VMWare Tools and enabled hardware acceleration, things were fantastic.  See this link for enabling hardware acceleration.  http://www.vmware.com/support/esx15/doc/guestos_win2003.html

     

     

    I am running Windows XP on a Athlon XP 1800+, 1 GB of RAM.  The drive I installed VMWare on is a WD 200 GB SATA Drive.  My Guest OS settings has only 512 MB of RAM.

    Sunday, June 17, 2007 2:05 PM
  • I havent tried VMware 6 but instead I used VMware Server (which is now free) and found out I had to allocate at least 80 gigabytes and then select the boxes for IDE and the one  that says "Allocate disk space now" and it worked without a hitch.

     

    I was impressed enough that I decided to go ahead and install Windows Home RC on my dual 1 ghz p3 server fully utilizing my 6 internal hard drives (raid-5) and my external array of 6 hard drives (raid-5) and it running on only 512 megs of ram and I even have the websites feature turned on! works great but its really slow compared to using vmware for some reason.  I would think that it would run faster running in real mode vs inside of vmware but this one has me baffled.   I am thinking of switching back to good ole vmware for running Windows Home server since it ran faster under a VM which is really bizzare!

     

    Server specs:

    Unisys e@Action enterprise server (Mostly made by IBM)

    1 GHz Pentium 3 Processor (Dual P3's)

    6 X 9.1 Gigabyte SCSI Ultra 160 hard drives setup as RAID-5 (internal array)

    6 X 18.2 Gigabyte SCSI Ultra 160 Hard drives setup as RAID-5 (external array)

    512 megs of PC-133 DIMM ECC Registered Memory (yea I know its bare minumum)

     

    Its NOT running slow due to low memory I can gurantee since windows shows there is still 212 megs of physical memory free.

    Funny though like I mentioned earlier, it ran faster under VMware Server on top of Windows 2000 server!

    Sunday, June 17, 2007 6:03 PM