locked
windows installer, sonic activation module RRS feed

  • Question

  •  

    when i start my computer, the following messages appear, trying to install windows installer, i try to re-install and it says i have a newer version of windows installer and this does not need to be installed, this screen pops up every fifteen seconds and goes back and forth saying install windows installer or install sonic activation module for the first,4-5 minutes i am on the computer, i have tried all sorts of ways to fix these problems as suggested in chat rooms but am unsucessful in getting these problems to stop, it is really annoying and microsoft, dell or norton will give me technical support for their products, please help really frusterated
    Tuesday, July 22, 2008 3:29 PM

Answers

  • Mator

     

    Your issue appears to be related to Sonic Activation and not Windows Genuine Advantage (WGA) related.   Do you have a Dell computer? The reason I ask is you mention having Sonic Activation Module software installed. Sonic suite software comes preinstalled on some Dell computers. Should you have a Dell I recommend for you to contact their Technical Service @ http://support.dell.com/support/ .  Also you can research their forums @ http://www.dellcommunity.com/supportforums/.

     

     

    Take care and if this doesn't solve the problem I can provide another pointer but again unfortunately this does not fall under the scope of WGA.  Let me know the outcome. 

     

     

    Thank you,

     

    Stephen Holm, MS
    WGA Forum Manager

     

    Tuesday, July 22, 2008 5:05 PM

All replies

  • Mator

     

    Your issue appears to be related to Sonic Activation and not Windows Genuine Advantage (WGA) related.   Do you have a Dell computer? The reason I ask is you mention having Sonic Activation Module software installed. Sonic suite software comes preinstalled on some Dell computers. Should you have a Dell I recommend for you to contact their Technical Service @ http://support.dell.com/support/ .  Also you can research their forums @ http://www.dellcommunity.com/supportforums/.

     

     

    Take care and if this doesn't solve the problem I can provide another pointer but again unfortunately this does not fall under the scope of WGA.  Let me know the outcome. 

     

     

    Thank you,

     

    Stephen Holm, MS
    WGA Forum Manager

     

    Tuesday, July 22, 2008 5:05 PM
  • I had the same problem and was thrilled to have your "fix" WORK!  I am finally (after a month or so) rid of the repeated messages to install the Sonic Update Manager.  THANK YOU!
    Friday, December 12, 2008 3:38 AM
  • Hello finaltouch,

    I'm glad you found a solution. I'm having trouble with same isssue and cannot find on Dell's support website finding the answer. Do you remember where you found answers? Was it in a blog or did you call Dell specifically?

    Any help would be greatly appreciated.

    Sam In Boston

    Sunday, April 17, 2011 3:25 PM
  • Sunday, April 17, 2011 9:44 PM
  • All users, please do not resurrect 3 year old threads.

    If you have an issue, create your own thread.

     

    <Thread Locked>


    Darin MS
    Wednesday, April 20, 2011 11:38 PM