locked
Problem with Backups after Connector Update / UR2 RRS feed

  • Question

  • Hi,

     

    looks like after installing the UR2 via the windows update, one of my PCs in the home network refuse to perform any backups. (the other PCs work fine).

     

    the error message that i get in the backup status is: "The backup failed because of an error reading data from your hard drive. To resolve this problem, try running "chkdsk /f /r" on each of your hard drives and restart your computer." -> which i did, chkdsk did not find any issues -> the error still occurs, backups are not possible.

    i searched the forum here, looks like this issue is rather tied to the UR2 update of the connector and not really to the disk drives. 

    i tried pretty much everything suggested in the forum from running the connector troubleshooter (which told me that i have multiple IP addresses (due to VMWare on the workstation) -> i disabled the VM interfaces -> same issue; it also told me that "The version of the Connector software does not match the version of Windows Home Server" -> i uninstalled the connector, reinstalled it from the home server's software share (and i checked that the .msi is the version from Jan 2011) -> the error still occurs and the connector troubleshooter still says that the versions differ)

    i'm running out of ideas... is there any further place where i can look? any logs, etc? i'd appreciate any help i can get to get my backup running again..

     

    cheers

    Chris

    Sunday, February 20, 2011 12:47 PM

All replies

  • Had a similar problem.  Tried reinstalling Win7 on laptop.  Then connector worked. 

     

    On Another desktop instead of redoing Win7, renamed computer and presto problem gone.  There appears to be something wrong with identiy problems and it's not a Non-Asci character problem; it's the name of the computer period.

    Wednesday, March 2, 2011 1:11 PM