none
"Ask question" button disappears when searching RRS feed

  • Question

  • It is not an issue but I think it would be better if this button will be available if we search only in a specific category.

    To remake the problem, please do as follows:

    1.Go to http://social.microsoft.com/Forums/en-US/category/usingforums

    2. See the "Ask Question" button is there, now type a search keyword in the search textbox.

    3.While browsing he search result, there is no sign of that button and we must return to main thread to post  the question.

    Thanks


    YSobhdel

    Monday, November 12, 2012 11:18 AM

Answers

  • Yes, this really is not an issue. So I suggest you post this to the "Suggestions and Feedback for the Forums" Forum. Or a moderator moves it there.

    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Alternate TextMark As Answer" (if you opened the thread).

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '


    • Edited by Livio von Büren Monday, November 12, 2012 11:26 AM cursive corrected
    • Marked as answer by Yasser Sobhdel Monday, November 12, 2012 12:25 PM
    Monday, November 12, 2012 11:25 AM