locked
RAID 1 BSoD's RRS feed

  • Question

  • while installing windows home server on a RAID 1 volume i get a BSOD.  initially, it displays a screen similar to windows vista with full color and asks for drivers as it cannot find a volume.  this install is complete and it runs an automated reboot.  the next screen is reminiscent of the windows XP setup with the blue and gray (and the press F6 to install 3rd party drivers).  however, setup does not get far enough for me to tell it where or what RAID drivers it will need to  continue just giving me a inaccessible boot device BSOD error.

     

    Mother Board = Asus maximums formula

    Intel® X38 ICH9R Intel Fast Memory Access Technolog

    JMicron® JMB368 PATA controller
    1 xUltraDMA 133/100/66/33 for up to 2 PATA devices

    all tough the newest drivers have been downloaded from Asus's website and (seemingly) successfully integrated with the install i still get the error. and i was wondering if there is a program that would allow me to "slip stream" ALL the drivers into the install to avoid this from happening

    Friday, March 4, 2011 5:57 AM

All replies

  • I am having the exact same issue with the same JMicron type setup.

    I did a quick search on slip streaming and actually came up to another post here in these forums.  I have not tried them as of yet due to other tinkering around but I wanted to share the links with you.

     

    http://social.microsoft.com/forums/en-US/whssoftware/thread/20476af1-c25a-475a-a468-f024df23fed2/

     

    And just because it took me forever to find out how to do it I am providing you another link with creating a Bootable WHS USB flash drive.

    http://social.microsoft.com/Forums/en-US/whssoftware/thread/29349e32-6517-45c9-9228-85de93233db1/

    Hope it works for you! 

     

    -brad

    Monday, March 7, 2011 7:18 AM