none
failed to launch RRS feed

  • Question

  • I run a mpi program always failed and got some error message :

    Aborting: failed to launch 'mpisar.exe' on server1
    Error (14001) The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.

    What happen !?

    ps......

    The program 'mpisar.exe'  build by VS2008 on WinX64,but run on Windows HPC Server 2008.

    The Windows HPC Server 2008 install VS2010 (is not vs2008).

    But I run nvidia browser sample program and mpisar.exe (don't have mpi) is successful.

    So is the reason !? or .NET Framework edition !?

    Monday, July 5, 2010 9:33 AM

Answers

  • I run a mpi program always failed and got some error message :

    Aborting: failed to launch 'mpisar.exe' on server1
    Error (14001) The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.

    What happen !?

    ps......

    The program 'mpisar.exe'  build by VS2008 on WinX64,but run on Windows HPC Server 2008.

    The Windows HPC Server 2008 install VS2010 (is not vs2008).

    But I run nvidia browser sample program and mpisar.exe (don't have mpi) is successful.

    So is the reason !? or .NET Framework edition !?


    The problem have been solve.

    If only install vs2010 to run a program(by vs2008 build) ,you have to download .NET Framework 3.5 and install it .

    • Marked as answer by YuJinSu Tuesday, July 6, 2010 3:37 AM
    Tuesday, July 6, 2010 3:37 AM