none
Scheduling Synctoy to run using task scheduler problem RRS feed

  • Question

  •  

    I am trying to run Synchtoy from the task scheduler and get an error dialogue as follows:

     

    "The ability to execute folder pairs from teh comamndline (-R option) is no available from SyncToyCmd.exe"

     

    I get the same when I run the following from the shell.

     

    C:\Users\ian>"C:\Program Files\SyncToy 2.0\SyncToy.exe" -R

     

    If I run the command without the -R it launches synctoy so that part must be OK


    Please Help?

     

    Thanks!

    Wednesday, September 17, 2008 3:29 AM

All replies

  • Hi -

     

    I believe the string says - "The ability to execute folder pairs from the comamndline (-R option) is noW available from SyncToyCmd.exe"

     

    What you want is -C:\Program Files\SyncToy 2.0\SyncToyCmd.exe" -R

     

    Thanks

    Deepa

     

    Wednesday, September 17, 2008 6:39 PM
    Moderator
  • Thanks for your help. Yes, I mistyped the string. And now it makes sense and works using the right executable as you suggest!
    Thursday, September 18, 2008 3:27 PM