none
XNA RRS feed

  • Question

  • is netframework 3.0 is necessary for running xna platform? does it have multiplayer capabilities and wat about the support for openGL?
    Monday, March 19, 2007 1:55 PM

All replies

  • it's not absolutely necessary to have .net framework 3.0.

    you need to have .net framework 2.0 to use XNA,

    Monday, March 19, 2007 7:13 PM
  • okay thanks... wat about multiplayer support...
    Wednesday, March 21, 2007 1:47 PM
  • those details are still unknown to me. but as it is in initial stage, its difficult to expect it, and even if it is there, it might not be working properly.
    Wednesday, March 21, 2007 5:35 PM