locked
HP EX470 Server Recovery RRS feed

  • Question

  • I encountered a serious problem here.  I tried to recovery the server using the Server Recovery CD in order to reset my administrator password and to resolve the problem I had the PC backup system.  Instead of resetting the password after the recovery, the connector request a password.  I tried using the earlier password, but the recovery process seemed to ignore it.  How do I reset the password?  I tried re-installing the recovery process several times with similar result.  I really appreciate any help here since I do not have any backup of all my data on the server data disks.


    Friday, February 29, 2008 4:07 PM

Answers

  • As long as the date on both the home server and home computer are set to March 1st or later, the join will succeed.

    Saturday, March 1, 2008 12:23 AM

All replies

  • I experienced the same issue last evening. I just called HP. Starting yesterday, HP received numerous calls on the exact issues. They have escallated this to Microsoft. There is no solution as of this writing. They will return my call once they have an answer. I will post the solution when I know what it is.

    Friday, February 29, 2008 4:51 PM
  • I am going to suggest you try it again tomorrow (March 01). There appears to be a "Leap day" issue which prevents installing the connector. It's not much of a "leap" (ha. ha. Sometimes I crack me up. Smile ) to guess that it might impact server recovery.

    An alternative, though I'm not sure it will work: because you're doing a server recovery, you won't be able to change the date on your server. Perhaps you can change the date on your client and try the server recovery again.
    Friday, February 29, 2008 5:25 PM
    Moderator
  • I have a brand new MSS (ex470) and have the exact same problem.  I called HP and they told me it was a Microsoft bug that started happening today (fancy that, it's leap year), and that I would be unable to install, configure or use my brand new ex470 until it was fixed. 

     

    I was further told that Microsoft is aware of the problem and working on a solution.  When I asked about a timeframe for resolution the only thing the HP tech support person would say is could be a few days to a few months, but that I would be called by HP when a resolution was found.  In the mean time I have a $600.00 peice of hardware that is absolutely useless!

     

    I am absolutely speachless.  I would like Microsoft to pay me for each day I have to wait for them to fix the bug and get me operational!  BAD BAD Microsoft! 

    Friday, February 29, 2008 5:30 PM
  •  

    Tried that and didn't work. Have had HP call back to say that it is a Leap Year issue and to try to install again tomorrow. I'm amazed at my bad luck! I was so happy with my purchase this morning and it's all a bit of a disapointment.
    Friday, February 29, 2008 7:17 PM
  • Ken, I ran across someone with a home brewed WHS that did change the server date to 3/1/08 which cured the problem. Many of the MS postings emphasize that the PC clock needs to be "on-time". I will take your advice: Get some sleep and try again in the morning. We can celebrate this as a Y2.008K event!

    Friday, February 29, 2008 7:44 PM
  • TestingJohn and DuncanPB: My server worked for 1 1/2 days. During those days I was very impressed with the product. Trust me, if all of our servers work tomorrow you will be very happy with your purchase!

    Friday, February 29, 2008 7:47 PM
  • Sorry guys :-( tried re-installing the recovery procedure (setting to factory default option) this morning (1 March 08) and encountered the same problem.  WHS connector requested straight for an admin password  instead of going through the setup screen of server name, setting admin password etc.

     

    This is definitely a serious bug.  Both options of recovery (server recovery or factory default) have the same bug!  I wonder what to do now?  The server is basically useless!!!!

     

     

     

    Friday, February 29, 2008 11:59 PM
  • Was the date set forward on the home computer you were using to connecting to the home server?

     

    Saturday, March 1, 2008 12:06 AM
  • No, the date was not set forward.  It is the current date on the computer connected to the home server.  I'm in the process of doing another recovery (setting the factory default) but setting the date forward on the computer to 10 March 08.  I will post the results soon.

    Saturday, March 1, 2008 12:16 AM
  • As long as the date on both the home server and home computer are set to March 1st or later, the join will succeed.

    Saturday, March 1, 2008 12:23 AM
  • How do I set the date on the HP EX470 server?  It is basically a headless computer ....

     

    Setting the date forward (to 10 March 08) of my computer connected to the server gave same result, i.e. with the server page asking straight for the admin password instead of resetting it.  I'm basically stuck :-((

     

    Saturday, March 1, 2008 12:29 AM
  •  Marc Moon wrote:

    As long as the date on both the home server and home computer are set to March 1st or later, the join will succeed.

     

    Except for the known failures cases, usually DNS related, that result in the user being prompted for a password during OOBE.

     

    WHS also doesn't like for the clocks to be too far out of sync, if you're truly past March 1 where you live I would suggest setting your PC clock to normal time instead of 10 days ahead. Also, if you're truly past March 1, HP support will have additional troubleshooting steps that sometimes can resolve the above DNS issues I mention. Usually a hosts file entry with the server IP will work, though sometimes a static IP on the client, and even static DNS is required.

     

     

    Saturday, March 1, 2008 12:51 AM
    Moderator
  • This will not be a DNS issue - this is specifically a leap year issue. Unfortunately since the EX470 is headless you cannot modify the bios, so you will be stuck for another six hours and thirty-seven minutes.

    Saturday, March 1, 2008 1:23 AM
  • got it ... I'll wait... go for run or something and will try again the recovery.  I hope this will solve the problem and post the result later.  Thanks so much.

    BTW, since the server date cannot be set how can I know what is the server date and time?  Is there any procedure to hard reset the server?
    Saturday, March 1, 2008 1:30 AM
  • The MediaSmart server default time is GMT - so +8 hours from PST. 

    Saturday, March 1, 2008 1:39 AM
  • I am in London and so well into 1st March and I'm still getting the same problem! Am about to try a full recovery and try again. Wish me luck.

     

    Saturday, March 1, 2008 5:59 AM
  •  

    I finally managed to recover the server. Time now 0020 GMT.  This confirmed the leap year bug in the connector software.

     

    I had wasted so much hours in trying several time over the pass 12 hours trying to recover.  In a desperate attempt, I pulled all the disk drives out of the server and replace with a single brand new drive.  I then tried to restore the default factory setup.  Even this single disk setup with no data at all gave the same error.

     

    Thank you so much for all the help here.  I can finally smile knowing that all my valuable data collected over the years is safe and accessible.  I will back these up to external drives... I cannot fully trust this server now especially reading about potential data corruption issue that has yet to be resolve by MS.

    Saturday, March 1, 2008 8:37 AM
  • Thanks for the update aerojet - I've just spent a similar amount of time trying to fix whats seems to be same issue on a brand new today EX470 that I had a failed inital set-up due to a netowrk outage - I've been chasing the wrong problem all night ..sigh  off to do another default restore and see if it fixes it.  
     
    Saturday, March 1, 2008 8:49 AM
  • It is 4:15 a.m. here in New York. I tried a "factory default" recovery. The connector is still looking for a password. Do we have to wait until the date is past 29 February in the entire world?
    Saturday, March 1, 2008 9:20 AM
  • Well that was a waste of time - its 1:25AM PST on the 1st March and still no success .  Same "enter password" behaviour doing client connector install from a factory reset.  Will try again later in morning......

     

    Any other comment /advice appreciated !!!  

     

    Saturday, March 1, 2008 9:27 AM
  • I didn't do anything different but followed exactly the manual and the screen wizard.  I suggest give it another go but follow instruction to the letter.  It worked for me.  Please check the PC time and date to make sure it is accurate.
    Saturday, March 1, 2008 12:23 PM
  • As I reported earlier, I was unable to install the connector at 4:15 a.m. in NY.  I started the process again at 8:00 a.m. with total success!

    What was different: I shut off both the PC and WHS before starting the installation. This probably cleared all the cashes.

    Also I made up my mind to return the WHS server if this did not work. I belive these machines can read our minds....

    Saturday, March 1, 2008 2:09 PM
  • Success as well... finally  - would love to here from the prod team some more details round this - just what is the GMT settings in play given the weirdness around the actual reset working

     

    Saturday, March 1, 2008 9:31 PM
  • I was trying to set a Static IP address into my HP EX470 Server and in my effort have lost the ability to correct the error.  Not even the Recovery Disk has helped.  I was using a Linksys WRT54G Router as the link to my Server.  I feel as if I may lose another 1.5 TB of data simply because the same practice experienced on the Windows XP Pro side does not equally apply to the Remote Server side of the Windows Home Server.  Now when I try to do a Server Recovery with HP's CD's all I get is that the HP Server can not be connected.  No IP is showing up for the EX470 when I go to the Linksys router's Setup pages.
    Saturday, November 8, 2008 12:00 AM