locked
After Validation successful, WGA icon still show unable to complete genuine windows validation RRS feed

  • Question

  • Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-HHMJR-2C673-RY2FD
    Windows Product Key Hash: UNNt3HGG16dMj0owPtdFBxi0ZF0=
    Windows Product ID: 76487-641-5388855-23784
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {DC9657AE-C7D3-4724-81E9-59349D866A00}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 10
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DC9657AE-C7D3-4724-81E9-59349D866A00}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RY2FD</PKey><PID>76487-641-5388855-23784</PID><PIDType>1</PIDType><SID>S-1-5-21-1547161642-2111687655-725345543</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A60</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.90</Version><SMBIOSVersion major="2" minor="3"/><Date>20050304000000.000000+000</Date></BIOS><HWID>F81E3707018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>BA481C99A094EBA</Val><Hash>bfpiHlk9z8ehUXRC+Gv/L/9WZr8=</Hash><Pid>89392-861-7397504-65165</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 



    Please help...

    Wednesday, August 6, 2008 4:28 AM

Answers

  • Hello Gaurav,

    Curious what problems are you currently experiencing? Right now I do not see any problem/s based on reading your Diagnostic Tool results. Also I noticed you are running a Volumne Licensing on this particular PC. Is this computer being used @ a home residence or @ a large corporation? 



    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, August 15, 2008 5:51 PM
    Wednesday, August 6, 2008 8:52 PM

All replies

  • Gaurav,

    The analysis of the diagnostic report indicate that Windows XP Professional is genuine as well as
    Microsoft Office Professional 2007.

    To confirm there are no other blocking issues with your validation such as clock out of synch or IE settings blocking the validation process please run the WGA Diagnostics located here:

    http://www.microsoft.com/genuine/diag/

    The validation tool should provide an automatic resolution.  If you are still seeing the error message, please let us know
    when the validation error message comes up (ex. upon startup, or when you open say Microsoft Word, etc.)

    Lori MS


    Lori MS
    Wednesday, August 6, 2008 8:13 PM
  • Hello Gaurav,

    Curious what problems are you currently experiencing? Right now I do not see any problem/s based on reading your Diagnostic Tool results. Also I noticed you are running a Volumne Licensing on this particular PC. Is this computer being used @ a home residence or @ a large corporation? 



    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, August 15, 2008 5:51 PM
    Wednesday, August 6, 2008 8:52 PM