locked
Overwhelmed with errors on Win7 x64, changing hardware acceleration is no help RRS feed

  • Question

  • Hello everyone.

    Trying to use a six-minute 1080p clip from my Samsung Galaxy S5 (so .mp4 source container format). The latest version is still incredibly buggy for me and I cannot output anything. First it reached 76% and failed with full hardware acceleration, so I checked previous threads and made sure the "hardware video encoding" setting was unticked (it already was); I have tried every combination of ticking and unticking this box, and full/partial/software only. None have worked.

    Now, whatever settings I try throw the error c00d36b4 (see attached)

    [Error: unable to attach images due to unverified account? Wonderful]

    This now persists after a reboot. This is all happening on a reasonably powerful i7 machine with 16GB of RAM and about 38GB free space on the SSD, so I can't imagine it's a hardware issue.  Ideas please? Thank you!

    Wednesday, September 16, 2015 9:01 AM

All replies

  • I'm not even allowed to post a miserable link, so visit imgur.com/Ebm4VwX to see my screenshot please. Thanks!
    Wednesday, September 16, 2015 9:05 AM
  • I get the same error.
    Microsoft, Please help.

    Thursday, October 8, 2015 7:09 PM