none
Synctoy 2.1 Copies very slowly RRS feed

  • Question

  • Hi there!

    First post on this forum, so firstly I'd like to say hello.

    Now, down to business: I have just installed synctoy to synchronize a work folder between my laptop and desktop so that I can work out and about on my laptop during the day and at my desktop at night.

    The folder I wanted to synchronise is about 2.5GB. Usually I just copy the folder across my gigabit network each time I leave/get home, but this is tiresome and theres a lot of waste, so synctoy looked perfect.

    I have been running synctoy now for around an hour or two and so far its copied 200 items and the progress bar has barely moved. Given that theres almost 9,000 files inside this folder, I would have been sitting here for almost 30-45 hours!

    I have noticed that in the status bar at the bottom of the window when its synchronising theres a small message saying which file its copying, it seems to take several minutes on each file, each time the percentage goes from 0% - 100% in a matter of seconds and then it just sits there for a few minutes not doing anything. I have made sure I dont have 'Check File Contents' ticked.

    Does anyone have any suggestions? I've been searching around for a while, but from what I can see, nobody else is getting such slow speeds. My gigabit Ethernet usually transfers files between 10mbps-50mbps so copying the entire 2.5GB folder usually takes around 5 minutes.

    What's going wrong?

    I was hoping to use this to synchronise my ~50GB music collection between the two machines, but at this speed I'll be waiting all week!

    Any help will be greatly appreciated.

    Max

    EDIT: Running Win 7 Ultimate x64 and the x64 version of synctoy 2.1.
    • Edited by darksupernova Wednesday, September 7, 2011 4:37 PM see above
    Wednesday, September 7, 2011 4:21 PM

All replies

  • I know exactly what you mean and have not seen any answers to this. I am thinking that the best thing to do would be to delete the files off my external drive (an Iomega box using firewire 800) and start afresh. I am fortunate that I only go one way with this particular drive (i.e. I never change the external and use it as a backup of sorts, even though not recommended). I also use a WD passport which I sync and use when I am away from my desktop. After doing the same sync that I have tried to do around 15  times now with my iomega, the WD did it in around 25 minutes and there were around 5000 items to work through (I did some organizing). So I found it strange that the big "faster" disk is still not working as fast as the USB WD passport. Very strange.

    However... I think that it may have something to do with the deletion of files. I believe that the WD doesn't delete to my C: drive (though not 100% sure of this), however the iomega does. Is this causing the problem? 

    Anyway I would love to hear more on this one, and I am glad that you started something on this, I was beginning to think I was the only one. There was one other entry on another forum, however no answers that I could see (I did note that they said it would start up normally and then take up all memory space and then stop after around 200 files which is the same as what I am experiencing). This forum was much newer so I am hopeful for a response. 

    Thanks for starting this Max,

    John

    Wednesday, September 7, 2011 10:24 PM
  • Hi John,

     

    Its good to know I'm not the only one suffering from this issue. The poor response from anyone with technical support is a little upsetting, you would have thought that the support forums would offer support!

    In any case, I'm still looking for a cure elsewhere on the internet, and in the unlikely chance I find one, I'll post it back here.

     

    Thanks,

     

    Max

    Thursday, September 8, 2011 10:42 AM