locked
SIP Peer and Speech Server 2007 RRS feed

  • Question

  • Hi,

    I have created a speech application and deployed at speech server , I jave followed all of the steps  given in documentation to deply it , but I am unable to call this application , can anybody help???????

    Wednesday, April 11, 2007 5:38 AM

Answers

  • Yes, I don't think XLite has that option.

    I know that Xlite's big brother, Eyebeam allows it though.

    Thursday, April 12, 2007 5:34 PM

All replies

  • Exactly how are you trying to call the application?

     

    What are the errors that are occuring?

     

    Is the phone you're using to call Speech Server confiugured to use TCP instead of UDP?

    Wednesday, April 11, 2007 5:19 PM
  • I am using Xlite and I could not find the option you are talking about , can you suggest some other sip phone please?
    Thursday, April 12, 2007 5:23 AM
  • Yes, I don't think XLite has that option.

    I know that Xlite's big brother, Eyebeam allows it though.

    Thursday, April 12, 2007 5:34 PM
  • Eyebeam is not free , i guess , any free SIP peer please?
    Sunday, April 15, 2007 10:07 AM
  • SipXphone from the Sip Foundry will do the trick.

     

    If you are using it locally change the TCP/TLS port numbers from 5060/5061 to (say) 5062/5063. To do this is a bit weird. Start the phone. Enable the webserver and set it to listen on say, port 8080. Navigate to //localhost:8080 in Internet Explorer. The username is "admin", password is blank. Under Administration->Phone Configuration you can change the port numbers. Check out the readme that comes with it for a better explanation.

     

    Now add sipXphone as a trusted peer with new port numbers. Dial sip:foo@localhost:5060 and you should hear Speech Server!

     

    HTH,

    Phil.

     

    This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, April 17, 2007 7:16 AM
  • I went on sipfoundry site , but could not find an exe for Windows , could you please give the linkSmile
    Wednesday, April 18, 2007 6:46 AM
  •  

    http://www.download.com/sipXphone/3000-2349_4-10405204.html

     

    This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, April 18, 2007 3:08 PM
  • You will need to specify TCP as part of the dial string like this - SIPBig SmileialNumberOfApp@SpeechServerIP;transport=tcp

     

    Also check my blog post on setting up and using XLite - http://gotspeech.net/blogs/marshallharrison/archive/2007/06/19/x-lite-soft-phone.aspx

     

     

    Monday, July 23, 2007 1:09 PM
  • HI,

    XLite is one of the best when using with MSS 2007. All is based on your configuration.

    Did you add your XLite installed system as trusted SIP?

    Did you configured you application to receive call from SIP?

     

    then try, SIP:<app name>@<system name>;transport=tcp

     

    It will work fine.

    Friday, September 7, 2007 10:43 AM