locked
Remote Access / router problem RRS feed

  • Question

  • Since my ISP changed the cable modem to a cable modem with router, I haven't been able to  use remote access.

    WHS fails on the Verifying that your remote Web site is available from the Internet step.

    If I check port forwarding on the router I can see that only port 4125 is being forwared to the WHS box.

    Even if I explicitly set port forwarding for port 80 and pot 443, it still reports Remote Acess: failed. On every computer in the network and on the console Network Health I get this warning:

    Verifying port forwarding for your router failed

    Port forwarding on your router may not be working properly. Your Web site may not be available on the Internet.

    I've even set the WHS box to fixed IP address - my Asus router was able to assign IP addresses based on MAC Address.

    Is there anything I can do or test before a long talk with the ISP which is going to require me to turn on and off all my computers and stuff like that.


    Paulo Morgado (http://PauloMorgado.NET/)
    Tuesday, June 29, 2010 7:21 PM

All replies

  • Are you using only your ISP-supplied router, or do you have your Asus router between that and the rest of your network?
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, June 30, 2010 12:04 AM
    Moderator
  • No, Ken. Just the ISP router/cable modem.

    It's based on the Hitron BVW-3653 (http://www.hitron.com.tw/en/main.php?action=prd_show&id=19).


    Paulo Morgado (http://PauloMorgado.NET/)
    Wednesday, June 30, 2010 2:11 AM
  • I have no experience with that equipment, I'm afraid. Have you tested using a site like Shields Up! to see if ports are correctly forwarded? Have you tried accessing your server from off-site? Some routers aren't capable of completing a loopback connection.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, June 30, 2010 2:22 AM
    Moderator
  • Apparently I ended up messing DNS settings for the WHS box. I had found out that my domain wasn't even being registered. Now it is.

    With automatic repair, I ended up with the router exposed to the internet because WHS doesn't set port forwarding for ports 80 and 443. This is now, definitely, a router configuration problem.

    Apparently, WHS diagnostics and repair messes up my router’s port forwarding configuration.


    Paulo Morgado (http://PauloMorgado.NET/)
    Wednesday, June 30, 2010 3:07 AM
  •  On 6/29/2010 10:07 PM, Paulo Morgado [MVP] wrote:

    Apparently I ended up messing DNS settings for the WHS box. I had found out that my domain wasn't even being registered. Now it is.

    With automatic repair, I ended up with the router exposed to the internet because WHS doesn't set port forwarding for ports 80 and 443. This is now, definitely, a router configuration problem.

    Apparently, WHS diagnostics and repair messes up my router’s port forwarding configuration.

    Are you able to configure the port forwarding yourself?  If so, then you will want to forward ports 80, 443, and 4125 TCP to your server.  Then you shouldn't need to worry about the Automatic Repair on WHS at all (although if you do get a Yellow icon and it's for Port Forwarding, you'll know to check to see what's configured in the modem).


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Wednesday, June 30, 2010 11:40 AM
  • That's what I did. It's wprking.
    Paulo Morgado (http://PauloMorgado.NET/)
    Wednesday, June 30, 2010 12:47 PM