locked
I un-installed pp1. RRS feed

  • General discussion

  • I un-installed pp1 beta because i suffered file conflict errors with my shares showing as failing.

     

    This is probably related to an earlier problem i had upgrading hard disks and removing the smaller ones. The removal wizard completed successfully but had infact caused some corrution. Files had been deleted and other files couldn't be accessed. I got an 'Invalid file handle' error. Not a major problem as the data wasn't important plus the copies on the removed drives were still good. I copied these back and overwrote the files on the shares and it worked.

     

    With pp1 i got file conflict errors in the network health notification box. Opening the listed files errored with invalid file handle. Also these were impossible to delete and locked the folder. This meant my desktop locked up as i have the shares as mapped drives.

     

    I ended up rebooting the server a few times plus my desktop. I un-installed pp1 as the oem version of the disk/demigrator service might be a bit more forgiving. It was but i still couldn't delete all the corrupt files. I had to run 'fsutil reparsepoint delete' from the commandline on each file and then delete it. Took some time but i think i've cleared them all.

     

    I will install pp1 again, once i know my file system is clean.

    Tuesday, June 10, 2008 4:07 PM

All replies

  • Did you file a bug on Connect at http://connect.microsoft.com/WIndowsHomeServer and submit your CAB files using the Toolkit before you uninstalled Power Pack 1?

     

    If you don't submit bugs via Connect with your logs - then the team can do nothing to help you.

     

    Tuesday, June 10, 2008 5:29 PM
  • Hi,

     

    At this stage, it's more of a comment. Once i have checked all the files in the storage pool are good i'll rinstall pp1 again and give it another go.

     

    Tuesday, June 10, 2008 5:37 PM
  • I cleaned the file system by deleting or overwriting corrupt files and re-loaded pp1. It's working great. I use Myihome software to stream over http to a popcornhour NMT.

     

    I've restored my desktop from backups using the latestest dual restore iso and the restore time has improved dramatically. Before with the oem and original restore software my desktop would take around 40 mins. With the new stuff it takes around 25 mins. I'm impressed.......

    Monday, June 16, 2008 7:51 PM
  • Can you explain why you had to delete a bunch of files manually? I am having fits with my WHS after applying PP1. It was working great until I turned on filed duplication. Now I can't even get the console to load on the WHS.
    Monday, June 16, 2008 8:33 PM
  • I upgraded the hard drives in the storage pool before pp1 and the drive removal wizard reported everything was ok and the drives could be removed. However files were not copied coreectly to the new drives and when i installed pp1 it reported loads of invalid file errors. As the files were still on the old disks i manaully deleted the ones i couldn't overwrite to repair. I did turn on duplication for the video's share and it worked fine, some 500gb of dvd rips and stuff.

     

    There have been other recent posts about duplication problems and it seems to point to a corrupt file causing things to loop and log files filling up the sys volume and making the server unresponsive.

     

    Monday, June 16, 2008 8:42 PM