locked
External Drive No Longer Recognized after Formatting RRS feed

  • Question

  • I did not like what was being saved on my external hard drive so I formatted it.  Windows Live One Care no longer recognizes I have this drive installed and I keep getting requested to connect the drive.  I know the drive is connected as I just backed up my Quicken data to this external hard drive.  I am thinking Windows Live One Care is looking for the old folder name on the external drive and of course cannot find it as I formated the drive.  What do I need to do to get Windows Live One Care to start a new backup with this formated external hard drive that no longer has any backups on it?  Thank you.

    Monday, July 14, 2008 6:50 AM

Answers

  • Open One Care>Change Settings>Backup>Configure Backup>Change Settings, under backup plan select choose device.

    Monday, July 14, 2008 1:45 PM
    Moderator

All replies

  • Open One Care>Change Settings>Backup>Configure Backup>Change Settings, under backup plan select choose device.

    Monday, July 14, 2008 1:45 PM
    Moderator
  • You may need to actually reset the backup plan to start over -

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

     

    -steve

    Tuesday, July 15, 2008 12:14 AM
    Moderator
  • Thanks for the reply.  After I changed the location it worked.  Amazingly the external hard drive was my location hovever I needed to choose the external hard drive location that had the drive designation (e.g. I:\).

     

    Sunday, August 10, 2008 9:36 PM