locked
MMC on Front End server does not connect to mediation server RRS feed

  • Question

  • I have OCS 2007 R2 standard and a mediation server installed and running.
    No problems with making calls on the system.
    However I have an issue connecting from the Front end server MMC to the mediation server, Despite of the connection issue I can  successfully stop and start the Mediation Server servies, teh failure occurs when I try to expand the mediation server on the MMC, at which poin it fails to retreive the data  with an error message "Failed to retrieve data"
    Any suggestions on what can be done to cure this problem?
    jaytaba@hotmail.com
    Monday, August 24, 2009 8:30 PM

Answers

  • After wiping out and rebuilding a new lab environment,  there does not seem to be any issues with communications between the Front End & Mediation server's MMC consolesr and the system work as expected and all Mediation and Front End services can be controlled from either server.  This leads to me believe that the issues I had a questions on, must have been caused by the server environments that I was using.
    Thanks again for proposing a solution.
    jaytaba@hotmail.com
    Tuesday, September 8, 2009 1:51 PM

All replies

  • Good Evening

    Usually this is caused by the firewall, on windows server 2008 and allowing some of the remote management specifically WMI remote management. Give that a try and let us know if that helps.


    Mitch Roberson |MCITP:Enterprise Server Admin, Messaging |MCTS:OCS with Voice Achievement |MCT
    Tuesday, August 25, 2009 2:15 AM
  • Hi
    Any update for you issue?
    Try it according to mitch referred.

    Regards!
    Monday, August 31, 2009 9:32 AM
    Moderator
  • Hi ,

    changing the firewall rules was on my list of things to do, however I did a noobie mistake of applying two released hot fixes to the OCS Front end & mediation server, without first backing up the configuration and the system.
    Consequently now I have run into another  new critical issue and get an error,  everytime I try to place and receive a call ('Microsoft.Rtc.Internal.Signaling.SignalingSessionExtensions' from assembly 'Microsoft.Rtc.Collaboration, Version=3.5.0.0, Culture=neutral, )

    I have reported and posted the problem in the partner forum and waiting to hear back. Depending on the advice I get, I may want to wipe out the system and rebuild it from scratch. (as it is running in the lab, is not a mission critical system and may not be worth our time)
    So, if we manage to fix the voice problem with the existing system/configuration, immediately afterwards I will look into the firewall rules otherwise .....
    I will  update this problem, as soon as I hear back from the support team.

    Regards

    Jay
    jaytaba@hotmail.com
    Monday, August 31, 2009 2:38 PM
  • I have a demo coming up for a client and would need to wipe out the old system and  rebuilding new ones.
    I am curious to see if the MMC on the Front end server can connect to the Mediation after the rebuild, will let you know.
     

    jaytaba@hotmail.com
    Tuesday, September 1, 2009 3:06 AM
  • Hi
    Thank you for your update and share.

    Regards!
    Tuesday, September 1, 2009 3:08 AM
    Moderator
  • After wiping out and rebuilding a new lab environment,  there does not seem to be any issues with communications between the Front End & Mediation server's MMC consolesr and the system work as expected and all Mediation and Front End services can be controlled from either server.  This leads to me believe that the issues I had a questions on, must have been caused by the server environments that I was using.
    Thanks again for proposing a solution.
    jaytaba@hotmail.com
    Tuesday, September 8, 2009 1:51 PM