locked
windows 7 validation RRS feed

  • Question

  • I have had windows 7 installed for a couple of weeks, a message now appears on the desktop showing that this is not a valid caopy of windows.  It is as it was purchased at PC world in a sealed box.  I have tried activating on the online and on the phone, no luck.  I have followed one thread, here is the required info,

     

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-PW492-PRMJF-JQG9Q
    Windows Product Key Hash: xcp8kdI/JLfuhXzV/V0qZUOT7SI=
    Windows Product ID: 00359-032-5317032-85400
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {1E3A96D2-EF8A-417B-8827-A00EDCC34201}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.091207-1941
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1E3A96D2-EF8A-417B-8827-A00EDCC34201}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JQG9Q</PKey><PID>00359-032-5317032-85400</PID><PIDType>5</PIDType><SID>S-1-5-21-2047894206-1204410055-1796426831</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS K8N4-E Deluxe ACPI BIOS Revision 1003</Version><SMBIOSVersion major="2" minor="3"/><Date>20050303000000.000000+000</Date></BIOS><HWID>B6BA3607018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>8F83FC8CE500586</Val><Hash>z+8R4IKUF5imnNA4qzPQ2EnWbQs=</Hash><Pid>89409-707-0784621-65945</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00170-032-531703-01-2057-7600.0000-1012010
    Installation ID: 021454464962469624573012625034567634140965842041658820
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: JQG9Q
    License Status: Unlicensed
    Remaining Windows rearm count: 3
    Trusted time: 11/04/2010 18:12:54

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4A8
    HealthStatus: PASS
    Event Time Stamp: 4:11:2010 17:46
    WAT Activex: Registered
    WAT Admin Service: Registered

    HWID Data-->
    HWID Hash Current: OAAAAAEABgABAAEAAQACAAAAAQABAAEA+l6EvH4fdOo+jpgzAIcCQzT2HCOKdMYOkoq2DnbjiAY=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  AWRDACPI
      FACP   Nvidia  AWRDACPI
      MCFG   Nvidia  AWRDACPI


    ******************************************8

    Please advise, I do not wish to reinstall, the fact this does not work and so many other people seem to have the same problem is really irritating!

    Sunday, April 11, 2010 5:20 PM

Answers

  • Hello mabs0001,

     First off, go to http://microsoft.com/genuine and click the Validate Windows buuton.

    -If it Validatews as Non-Genuine,  tell us the exact message the site provides.

    -If it validated as Genuine, do you now still see the Non-genuine messaging?

     

    Considering that you have posted a Windows 7 issue in the Vista forum, I'm not sure I understand how you know that so many others are having the same Windows 7 issue.

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Saturday, April 17, 2010 12:10 AM
    Tuesday, April 13, 2010 12:08 AM

All replies

  • Hello mabs0001,

     First off, go to http://microsoft.com/genuine and click the Validate Windows buuton.

    -If it Validatews as Non-Genuine,  tell us the exact message the site provides.

    -If it validated as Genuine, do you now still see the Non-genuine messaging?

     

    Considering that you have posted a Windows 7 issue in the Vista forum, I'm not sure I understand how you know that so many others are having the same Windows 7 issue.

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Saturday, April 17, 2010 12:10 AM
    Tuesday, April 13, 2010 12:08 AM
  • No reply.

    Issue is assumed to be resolved


    Darin MS
    Saturday, April 17, 2010 12:10 AM