WHS Account Locked (The referenced account is currently locked out) RRS feed

All replies

  • Rob Goddard said:

    I have had this happen a few times now where when trying to access the shared folders I get an error message saying

    \\MEDIASMART is not accessible.  You might not have permisison to use this network resource. Contact the administrator of this server to find out if you have access permissions.  The referenced account is currently locked out and may not be logged on to

    Admittedly, I have no password on my Vista machine from which I am trying to gain access but do have a password on the WHS account.  Both account names much though.

    I've also restarted both machines to no avail.

    I have tried setting the same password on my Vista machineand I get the same message.  Admittedly I only set the password after the error message started to appear.

    Any suggestions would be greatly appreciated.


    In order for server access to be "seamless" (no prompts), both the user account (specifically the logon name, not the user name) and password from the client PC must match what is stored on the server.  I would suggest you check Ken's FAQ post called How to fix share access issues where user name and password are requested to make sure your account names truly match (they may look like they do on the surface, but in fact, they may not).
    Saturday, November 1, 2008 12:07 AM
  • The accounts match, it was only the passwords which differed.  I'm going to run with passwords for a while to see if I get the same issue.

    Saturday, November 1, 2008 12:12 AM
  • I had this same issue With Windows 7 , and while the above did not solve the issue, it lead me to the resolution.

    Long story short, I clicked on the advanced tab, and then manage credentials.

    In Windows Credentials I removed the account referencing \\servername, and presto, everything started working.

    • Proposed as answer by Jimmy1264 Monday, November 23, 2009 6:41 PM
    Wednesday, November 11, 2009 12:06 AM
  • Resetting the login credentials worked for me


    • Access windows explore to map a drive.
    • After picking a drive letter and folder, click on the underlined statement that says “ Connect using a different username

    By default the system is trying to connect to the share via the local computer and account which in mu case wasn’t working.

    • In the windows I changed the account to my domain administrator account and was able to map a drive and was able to map to share from command prompt.

    Hope this helps some of you because what I was finding  on the internet was no leading me to this conclusion.

    Monday, November 23, 2009 6:42 PM