locked
OCS 2007 installation + The directory service is buy RRS feed

  • Question

  • I am trying to resolve this issue.  My domain is in 2003 native mode.  I am logged in to the server with the domain adminstartor account.  I even tried to run the domain prep on the DC but I still get this error.

    Any thought?

    Thanks

    Paul
    Monday, May 11, 2009 1:27 PM

All replies


  • What is your forest functional level set to? Is the DC holding the Schema Master role?


    http://www.leedesmond.com
    Monday, May 11, 2009 9:51 PM
    Moderator
  • I suggest to run DCDIAG on you DCs
    Check the eventlog if something is wrong with your AD
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, May 11, 2009 11:04 PM
  • I got this in a test environment when I upgraded to a 2003 forest. You will need to get the DC some time to finsih this process. I would give it 24 hrs and check for any replication errors prior to running schema updates.
    Tuesday, May 12, 2009 12:47 AM
  • The problem has been resolved.  I found out there was trouble communicating with some of the other DCs.  Once that was resolved the I was them successfully ale to extend the schema.

    Thanks

    Paul
    Tuesday, May 12, 2009 11:26 AM