locked
CRM Workflow import problems RRS feed

  • Question

  • We have just deleted the System Administrator as we needed the licence for a new member of staff, all the CRM Workflows that were setup by admin I imported using my login. Ever since I have done this none of them seem to work anymore, I have checked my permissions and I have System Admin and System Customizer, what have I done wrong? Please help.
    Tuesday, March 27, 2007 3:04 PM

Answers

  • Most probably workflow service is using the deleted administrator user account for executing the service. Try to change that old user to someone else who is administrator on CRM server and in CRM application.

    You can check out workflow service from Administrative Tools -> Services.

    Thursday, May 24, 2007 12:57 PM
    Moderator

All replies

  • Barry,

     

    How exactly did you "delete the system administrator?"

     

    Mitch

    Monday, May 21, 2007 8:13 PM
  • Most probably workflow service is using the deleted administrator user account for executing the service. Try to change that old user to someone else who is administrator on CRM server and in CRM application.

    You can check out workflow service from Administrative Tools -> Services.

    Thursday, May 24, 2007 12:57 PM
    Moderator
  • Burry,

    Just enable the System Administrator and change his Access Mode to Administrative so this user will not consume CAL. Then try to import your workflow with System Administrator login.

    Tuesday, September 25, 2012 10:35 AM