locked
New User Button Missing RRS feed

  • Question

  • We are trying to add a new user to a CRM 4.0 Workgroup installation. There are only 4 enabled users, the user trying to add a new user is a CRM Admin. However the New User button on the Administration toolbar is missing, the tool bar 'starts' with the printer icon and then all the other butttons through More Actions are visible. There is no New User button.

    This is very odd.

    There were 5 enabled users but we disabled one user to make room for a new user. But still no new user button.

    Jerry
    Jerry
    Wednesday, December 30, 2009 3:28 PM

Answers

  • Carsten,

    That one sort of did it. So we enabled the original user we disabled, gave them full rights. Then we disabled them again and after that the New User button showed up.

    So the 'answer' appears to be that when we first disabled the 5th user, CRM never recognized it to give us the one license back to enable a new user.

    Thanks for your help.

    Jerry
    Jerry
    Wednesday, December 30, 2009 5:34 PM

All replies

  • Check your registry setting

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM you should set a registry key AutoGroupManagementOff to value 1 (false).

    After changing this key from 0 to 1 you should be able to insert  new users again.


    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, December 30, 2009 3:33 PM
  • Carsten,

    we made the change in the registery from 0 to 1, no difference, we then did a iisreset, no difference. Still no button.

    Jerry
    Jerry
    Wednesday, December 30, 2009 3:46 PM
  • FYI - the server has update rollup 7 applied.
    Jerry
    Wednesday, December 30, 2009 3:51 PM
  • newest URs installed?
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, December 30, 2009 3:52 PM
  • I looked at UR 8 and didn't see anything in there related to this issue.

    Jerry
    Jerry
    Wednesday, December 30, 2009 3:53 PM
  • try to reset IE, do an iisreset then try to open crm url from web-client (outlook not opened)
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, December 30, 2009 3:59 PM
  • done that already, no good.
    Jerry
    Wednesday, December 30, 2009 4:08 PM
  • can you enable your disabled user? If so, set CAL to administrator
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, December 30, 2009 4:09 PM
  • Carsten,

    That one sort of did it. So we enabled the original user we disabled, gave them full rights. Then we disabled them again and after that the New User button showed up.

    So the 'answer' appears to be that when we first disabled the 5th user, CRM never recognized it to give us the one license back to enable a new user.

    Thanks for your help.

    Jerry
    Jerry
    Wednesday, December 30, 2009 5:34 PM