locked
Networking troubles with WHS RRS feed

  • Question

  • I just built and setup my WHS and am having some networking troubles with half of my network with two routers. router #1 is a "D-link DIR-615" which connects to the internet, the WHS and a vista PC. Router #2 is daisy chained off #1 to provide wireless elsewhere in the house along with a wired XP.

    My problem is; my WHS cant see any PC thats accessing router#2 at all =\
    Monday, June 8, 2009 4:00 AM

Answers

  • You'll want to reconfigure your second router to run in "AP-only" mode - this way, it doesn't perform any routing functions, and simply operates as an extention of your existing LAN.

    I should be able to provide directions, but need to know make & model of router #2.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, June 8, 2009 4:17 AM
  • OK, D-Link hardware is pretty simple.
    First, disconnect the '614 from your LAN.
    From a machine that's hardwired to the '614:
    Log in to the router.  The default IP address for it is 192.168.0.1.  If you've changed that, and you don't know its IP address, type ipconfig /all <enter> at a command prompt on that machine.  Whatever the 'default gateway' address is, enter that in your IE (or Firefox, or whatever) address bar.
    In the 'Home' tab:
    Select LAN.  Change the IP address to one that's within your primary router's IP range, but outside of its DHCP pool.  Since the primary is also a D-Link, that should be a 192.168.0.x/255.255.255.0 network, with a DHCP range from .100-199 (assuming that you've kept the defaults on the primary router.)  If you have, a 'safe' address would be 192.168.0.254, and keep the same subnet mask.  Click Apply.
    Now, select DHCP.  Tick 'disable', and Apply.
    Shut down the '614.  Remove the cable from the WAN (internet) port, and plug it into one of the LAN ports.  I'd recommend putting a piece of tape over the WAN port, to avoid the temptation to use it in the future.  ;)
    Reconnect power to the '614.
    Once it's back up, go to each client machine that's connected to it, open Network Connections, and run a Repair on the network adapter (by right-clicking the adapter > Repair.)

    If you need any futher assistance, clarification, or whatnot, please feel free to post back with questions.

    HTH,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by punjad Sunday, June 14, 2009 5:38 AM
    Tuesday, June 9, 2009 3:13 AM

All replies

  • You'll want to reconfigure your second router to run in "AP-only" mode - this way, it doesn't perform any routing functions, and simply operates as an extention of your existing LAN.

    I should be able to provide directions, but need to know make & model of router #2.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, June 8, 2009 4:17 AM
  • My mistake, i thought i had put that. Its a Dlink DI-524
    Tuesday, June 9, 2009 12:25 AM
  • You'll find instructions for forwarding ports on your router in the manual, or you can look your router up at portforward.com for more information.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Jonas Svensson -FST- Saturday, June 13, 2009 2:31 AM
    • Unmarked as answer by punjad Sunday, June 14, 2009 5:38 AM
    Tuesday, June 9, 2009 3:11 AM
    Moderator
  • OK, D-Link hardware is pretty simple.
    First, disconnect the '614 from your LAN.
    From a machine that's hardwired to the '614:
    Log in to the router.  The default IP address for it is 192.168.0.1.  If you've changed that, and you don't know its IP address, type ipconfig /all <enter> at a command prompt on that machine.  Whatever the 'default gateway' address is, enter that in your IE (or Firefox, or whatever) address bar.
    In the 'Home' tab:
    Select LAN.  Change the IP address to one that's within your primary router's IP range, but outside of its DHCP pool.  Since the primary is also a D-Link, that should be a 192.168.0.x/255.255.255.0 network, with a DHCP range from .100-199 (assuming that you've kept the defaults on the primary router.)  If you have, a 'safe' address would be 192.168.0.254, and keep the same subnet mask.  Click Apply.
    Now, select DHCP.  Tick 'disable', and Apply.
    Shut down the '614.  Remove the cable from the WAN (internet) port, and plug it into one of the LAN ports.  I'd recommend putting a piece of tape over the WAN port, to avoid the temptation to use it in the future.  ;)
    Reconnect power to the '614.
    Once it's back up, go to each client machine that's connected to it, open Network Connections, and run a Repair on the network adapter (by right-clicking the adapter > Repair.)

    If you need any futher assistance, clarification, or whatnot, please feel free to post back with questions.

    HTH,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by punjad Sunday, June 14, 2009 5:38 AM
    Tuesday, June 9, 2009 3:13 AM
  • thanks for the answer chris, just to clarify...You want me to do this to the 615 thats connected to the internet? not the daisy chained 524?
    Tuesday, June 9, 2009 6:49 AM
  • No.  This you'll do to your secondary router (the '524.)
    If you did this to the '615, you'd have no internets anymore.  :o

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, June 9, 2009 11:47 AM
  • okay. cause in your post you used 614 the whole time :o
    Wednesday, June 10, 2009 10:50 AM
  • Oops, sorry - my bad.  :)
    Yeah, do this on the '524.  Instructions are the same.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, June 10, 2009 12:00 PM