locked
WHS11 Launchpad does not connect after Windows 10 upgrade RRS feed

  • Question

  • I upgraded my primary client computer to Windows 10.  At that point Launchpad could not connect to the server and I was given the choice to sign in to the server in offline mode.  I reinstalled using connector on the client computer. Same error.  Interestingly, I can sign in and remotely manage the server via Dashboard as well as see the server via File Explorer.  Launchpad continues to be gray.

    How can I repair this?  I would like to see alerts on my family's other client computers.

    Friday, July 31, 2015 6:23 PM

All replies

  • I had the same issues, and it seems the fix is pretty easy.

    Uninstall the connector software

    Reboot

    Reinstall the connector software

    End

    Ron

    Saturday, August 1, 2015 3:57 AM
  • @Ron VanD, unfortunately I already did that without success on the client computer.  Thanks, though.
    Saturday, August 1, 2015 5:02 PM
  • Ahh well, it worked for me.  Good luck.

    Ron

    Saturday, August 1, 2015 5:47 PM
  • Hi,

    According to your description, my understanding is that the Launchpad is grey after upgraded to Windows 10, but related function still work.

    In general, If you upgrade the operating system on a client computer, you must uninstall the Connector software, and then reinstall the Connector software after completing the upgrade. The preferred method is to uninstall the Connector software before upgrading the operating system. 

    Uninstalling the Connector software after the upgrade is complete is still acceptable, however it might result in an inconsistent state of the client computer on the server. 

    Since it is a newly upgraded Windows 10, you may try to run Windows Update, install available update and restart the system, then confirm the result.

    If the problem persists, on the client-side, check the LaunchPad.log which is located in the folder %programdata%\Microsoft\Windows Server\logs

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 11, 2015 1:51 AM
  • I had the connector issue as well and uninstalled the connector software, and reinstalled it and all was fine for a while. Today, I noticed the computer had rebooted, and the connector software no longer connected.  I uninstalled it again, reinstalled, and all was fine until I rebooted again.  Also, today the Win10 update was available for my older HP and after that install, the connector software had the same problem.  Now, every time I reboot either machine, I lose the connection to the WHS11. I cannot understand why my reboot always causes the connector to fail and makes me uninstall and reinstall again each time.  Has anyone else had this issue? And, if so, have you found a solution?

    Jim Marcum

    Wednesday, August 12, 2015 10:12 PM
  • I have had the same issue with Launchpad not connecting after a reboot.  Uninstalling & reinstalling works, but is not a viable long-term solution.
    Friday, August 14, 2015 10:27 AM
  • Same for me. It seems as if Microsoft not interested anymore in the Windows Server solution, as I read in other Forums.


    • Edited by Jogy1959 Saturday, August 15, 2015 3:41 PM
    Saturday, August 15, 2015 3:41 PM
  • The proposed solution by the Microsoft moderator may work for some, but it definitely does not work for me.  I have repeatedly tried uninstalling/reinstalling and perhaps 1 out of 3 times it does work.  Unfortunately the next reboot results in the same problem.
    Tuesday, August 25, 2015 1:31 AM
  • And here it is 2017, and this problem still persists. EVERY time my machine is rebooted, I have to uninstall the connector software, then REBOOT AGAIN, and after that I can reinstall the connector to get to get my automatic backups started again.

    If ONLY there were a way to get the installed Launchpad to find the WHS without the incredible hassle of uninstall, reboot, reinstall.  When I plan to reboot, I always uninstall the connector first, to save a reboot, but often the machine reboots itself because of an update. Then, I lose another 10-15 minutes of my life.

    I know that WHS 2011 is no longer supported (End of Life was April 2016), but it seems as though they could fix this major problem that occurred only 48 months after release of the software!!!


    Ron

    Thursday, February 2, 2017 11:08 PM