locked
Not refreshing after transaction entered Money Plus 17.0.120.3817 RRS feed

  • Question

  • Hello

    I have a problem within Money Plus 17.0.120.3817

    When ever I type or input a new transaction, the screen does not refresh to show new transaction.

    If I try a different account listing and come back to original listing the transaction is visible.

    Thank you SAK1726

    Friday, March 2, 2018 2:27 PM

Answers

  • By switching out of single line mode, I can now input the information and the register does automatically reflect the new transaction.

    Thank you Cal Learner for the information to work around the problem I had.

    • Marked as answer by SAK1726 Friday, March 2, 2018 3:19 PM
    Friday, March 2, 2018 3:19 PM

All replies

  • Hello

    I have a problem within Money Plus 17.0.120.3817

    When ever I type or input a new transaction, the screen does not refresh to show new transaction.

    If I try a different account listing and come back to original listing the transaction is visible.

    In the account register, you can set the View just below "Account register" and ahead of the transactions.

    If you select
      View:AllTransactionsCoveringAllDates,SortedByDate(Increasing)
    and the new transaction is for an earlier date, the new transaction should be added in in date order.

     View:SortBy->SortByEntryOrder  will show the new transaction last.

    Maybe be sure AllTransactions and AllDates are selected also.

    If you don't see "Account register", tell us more about what you do see.

    Friday, March 2, 2018 2:40 PM
    Moderator
  • The setting are correct, it seems when I put the information within the transaction form, and hit enter, the register does not automatically update.

    For me to see the new transaction I have to switch to different register and then review the register I done the entry in, to see the transaction.
    Because of the issue I have end up putting in transaction more then once and wasting time going back to delete extra transactions.

     

    Friday, March 2, 2018 2:55 PM
  • I don't know what could cause this.

    Try un-ticking ShowTransactionForms, and enter your transactions directly into the register. That means to click into the blank entry at the end to add a new entry. That is how I normally operate.

    You may want to switch the register out of single line mode. Ctrl+T toggles that.

    Friday, March 2, 2018 3:01 PM
    Moderator
  • By switching out of single line mode, I can now input the information and the register does automatically reflect the new transaction.

    Thank you Cal Learner for the information to work around the problem I had.

    • Marked as answer by SAK1726 Friday, March 2, 2018 3:19 PM
    Friday, March 2, 2018 3:19 PM