none
INVALID PRODUCT KEY?! RRS feed

  • Question

  •  

    Hi,

     

    So here is my problem:

     

    Recently I purchased a new Dell XPS M1710 with Vista Home Premium Installed. I decided that I would like to activate my copy of Vista, however it states that my product key is invalid. I've rung the automated phone service in Australia (1800 642 008) however when I enter my Installation ID I am told it is incorrect. Now, i system properties it says I have 6 days left to activate...

     

    PLEASE HELP ME!!

     

    Thanks in advance.

    Thursday, September 13, 2007 7:03 AM

Answers

  •  

     

    Hi Uber Asian,

     

      Why did you decide that you would like to activate your copy of Vista?  Large computer Manufacturers (such as Dell, HP, and so on) sell their computers (that have Vista Pre-installed) already Activated, straight from the factory.

     

      Was Vista telling you that you needed to Activate?

     

      Exactly, what method did you used to try to Activate Vista? Did you enter a Product Key? If so, where did you get the Product Key?

     

      Have you contacted Dell? If you recently purchased the computer, it should still be under Warranty and Dell is your Primary Support Provider. 

     

    Please Note: Your issue is related to Product Activation and not a Windows Genuine Advantage Validation issue and your question is Out of Scope for this support forum, but I will try to help as best as I can, but I do suggest contacting your Primary Support Provider as you will receive more knowledgeable support

     

    Thank you,

    Darin Smith

    WGA

    Thursday, September 13, 2007 5:30 PM

All replies

  •  

     

    Hi Uber Asian,

     

      Why did you decide that you would like to activate your copy of Vista?  Large computer Manufacturers (such as Dell, HP, and so on) sell their computers (that have Vista Pre-installed) already Activated, straight from the factory.

     

      Was Vista telling you that you needed to Activate?

     

      Exactly, what method did you used to try to Activate Vista? Did you enter a Product Key? If so, where did you get the Product Key?

     

      Have you contacted Dell? If you recently purchased the computer, it should still be under Warranty and Dell is your Primary Support Provider. 

     

    Please Note: Your issue is related to Product Activation and not a Windows Genuine Advantage Validation issue and your question is Out of Scope for this support forum, but I will try to help as best as I can, but I do suggest contacting your Primary Support Provider as you will receive more knowledgeable support

     

    Thank you,

    Darin Smith

    WGA

    Thursday, September 13, 2007 5:30 PM
  •  

    well.. ohk so i sorta was fiddling around with my comp and then clicked on change product key or something. It said to enter a product key and I remembered the sticker at the bottom of the laptop.. I typed it in.. and here i am...  Im kinda newbie when it comes to this stuff.. its my first laptop and first copy of vista... and I will try contact Dell.. however they keep on redirecting me around...
    Friday, September 14, 2007 5:54 AM