locked
No files have been found on this remote library RRS feed

  • Question

  • I have setup a new Windows Home Server, Fully patched with no errors in the event log.
    Here is my problem.
    When I open Windows Media Player 12 on a Windows 7 computer I see the Home Server under ...
    However, when I click on one of the folders I get "No files have been found on this remote library"

    Note:
    All files on the Home Server are in sub folders.
    As soon as I copy a music file to the root of the Music folder then Windows Media Player can see it and the message goes away.

    Why is it that no files in Sub-Folders are available?

    This happens with Music, Pictures, and Video.

    Note:
    I have turned on "Media Library Sharing" on all folders and waited a couple of hours in case some indexing needs to be done, etc.

    I have rebooted both the Windows 7 computer and the Windows Home server at least twice since setting it up.


    Chris
    Monday, November 16, 2009 3:37 AM

All replies

  • I'm having the same issue, everything shows correctly in the library on the WHS2011 box, but can't view the library from any of the other machines on my network, all are connected using the WHS2011 connector and whatnot.

    Is there some form of credentials that need to be entered somewhere in WMP to be able to view all the library contents on the WHS2001 Media Library?


    Thursday, May 3, 2012 9:18 AM
  • ok I managed to figure it out, my problem with this at least..

    open dashboard, server settings (top right), Click Media, then Customize (under Media Library)

    make sure each of the folders you have added to your WHS2011 have yes next to them to be shared over the media server.

    I did this and immediately after everything populates properly in Media Player on my other networked machines.

    I got this very confused with the local library on the actual server itself! seems like the Home Server Library is seperate.

    • Proposed as answer by James.Burgess Thursday, May 3, 2012 3:30 PM
    Thursday, May 3, 2012 3:30 PM