locked
Activation Issue......Flollowed all steps and ...... still have issues! RRS feed

  • Question

  • Hey! Thanks Darin for took time to help me! The thing is that I followed the instructions and I think that a part ofthe issue is resolve but I still have issues with my validation. Next I will copy the report:

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4GV68-6D8JB-G6MF9
    Windows Product Key Hash: Ua+OBZ1y48sKA/bWkfKXiuCrOjY=
    Windows Product ID: 89578-OEM-7332157-00203
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {D234341C-D149-4ADB-B39B-B90503EA6B41}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rtm.090410-1830
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D234341C-D149-4ADB-B39B-B90503EA6B41}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G6MF9</PKey><PID>89578-OEM-7332157-00203</PID><PIDType>2</PIDType><SID>S-1-5-21-1496395802-3099526627-2529688436</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-NR120E</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0130J9</Version><SMBIOSVersion major="2" minor="4"/><Date>20070718000000.000000+000</Date></BIOS><HWID>7E313507018400EA</HWID><UserLCID>2C0A</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Argentina Standard Time(GMT-03:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>7B346FE747BB70E</Val><Hash>PxJQkgQsrWdg+R2ep+lnGj0uQSQ=</Hash><Pid>81602-903-6966942-68085</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: OAAAAAEABAABAAIAAQABAAAAAwABAAEAnJ9a5b57BOOA4UaDBgy26qrPGsXy9IQLWNQMpqxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            Sony        VAIO
      FACP            Sony        VAIO
      HPET            Sony        VAIO
      BOOT            Sony        VAIO
      MCFG            Sony        VAIO
      SLIC            Sony        VAIO
      TMOR            Sony        VAIO
      APIC            Sony        VAIO
      SSDT            Sony        VAIO
      SSDT            Sony        VAIO
      SSDT            Sony        VAIO
      SSDT            Sony        VAIO
      SSDT            Sony        VAIO


    Waiting 4 your answer and thanks in advance!

    Lole



    Lolet!
    Saturday, July 11, 2009 3:28 AM

Answers

  • Darin

    Let me askyelp me about wchi kid of report I ho let  me assist you 

    As always I appreciate your kind response!

    I just copy and paste the result thatI received but everytime I tried to validate my product said that is not valid or is inprocess of validation, the point is that my machine isnot working assupposedtodo.... And I feel frstrated....give me some instructions and sohappy and animated I will posted here!

    Sorry again for my conitnued posted and ignorance in this kind of issues... I know U will try the best and of course thanls a lot4 your patience!

    As always thanks in advance! I will follow againthe steps from the previous link you sent me maybe it helps!

    Regards,

    • Edited by Lolet Tuesday, July 14, 2009 6:11 AM
    • Marked as answer by Lolet Tuesday, July 14, 2009 9:23 AM
    Tuesday, July 14, 2009 1:30 AM

All replies

  • Hi Lole,

      Unfortunatly, even though the Report shows Genuine, your Vista's Software Licensing Service is still not running. In this situation, it's not uncommon for Vista to report Genuine since when the Software Licensing Service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine.

      In your last Thread, I gave you steps that would attempt to restart the Service.  I further explained that you would (most likely) receive a "System Error" and dependent on what system error received (2, 3, 5, 57346, 54273 or no error) would direct what course of action to take.

      My question is, what System Error did you receive?

    Thank you,
    Darin MS
    Monday, July 13, 2009 4:48 PM
  • Darin

    Let me askyelp me about wchi kid of report I ho let  me assist you 

    As always I appreciate your kind response!

    I just copy and paste the result thatI received but everytime I tried to validate my product said that is not valid or is inprocess of validation, the point is that my machine isnot working assupposedtodo.... And I feel frstrated....give me some instructions and sohappy and animated I will posted here!

    Sorry again for my conitnued posted and ignorance in this kind of issues... I know U will try the best and of course thanls a lot4 your patience!

    As always thanks in advance! I will follow againthe steps from the previous link you sent me maybe it helps!

    Regards,

    • Edited by Lolet Tuesday, July 14, 2009 6:11 AM
    • Marked as answer by Lolet Tuesday, July 14, 2009 9:23 AM
    Tuesday, July 14, 2009 1:30 AM