locked
Error message when saving an activity in CRM 2011 RRS feed

  • Question

  • When I tried to Save a Task in CRM 2011. See the error message “Error: An error has occurred. Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support.”

    Can't create any activity. It's working fine before. Any thought?


    Thursday, April 5, 2012 10:45 AM

All replies

  • Could you please provide the error trace log?

    Cheers, Francis Edwin 

    My Blog: http://astutecrm.wordpress.com

    Twitter: https://twitter.com/astutecrm


    • Edited by Edwin2win Thursday, April 5, 2012 11:15 AM
    Thursday, April 5, 2012 11:14 AM
  • Hi

    You will need to provide more information.  Possible solutions could be:

    -Disable all added Javascripts.

    -Remove all added sollutions.

    -Once fixed, start enabling Javascripts again and install sollutions.


    Please vote if you find my post useful. Add me on @ Skype christo.skype1

    Thursday, April 5, 2012 2:24 PM
  • Thanks, Francis!

    Tuesday, April 10, 2012 2:00 PM
  • Hi Christo,

    Thanks for your reply. I didn't customize the activities and everything worked perfectly before the problem appeared. I don't know what caused it.

    I can't create any new activity but other entities are working fine, ie new Leads, new Opportunities.

    Thanks again.

    Tuesday, April 10, 2012 2:11 PM
  • Do you have any plug-ins in this environment?  One thing I ran into before had to do with importing SDK Assemblies & Plugin Steps.  For some reason, the Entity Name on the plug-in steps was cleared out so the plugin would fire in situations where I wouldn't expect it to.  I would check those just to make sure that nothing odd is happening from a plug-in standpoint.

    Other than that, without seeing the information in the "Download Log File" or CRM 2011 Trace Log it's hard to say what could be/would be causing it.

    Jeremy


    Jeremy Winchell
    Avtex
    Visit the Avtex Blog

    Wednesday, April 11, 2012 7:06 AM
  • Thanks Jeremy, CRM's working fine now without any changing. If the problem re-occurs, I'll get the Download Log File.
    Thursday, April 12, 2012 3:37 PM