none
Project list not getting displayed in Cube data RRS feed

  • Question

  • Hello,

    I am trying to use the Portfolio Analyzer cube for devloping certain PPS based reports in my PS 2010 environment. Surprisingly though, only 3-4 projects appear (although I have close to 30 published projects). Tried deleting and rebuilding a new cube but no use. I have multiple workflows associated with multiple EPTs. Could this be a concern? Thanks in advance.

    Regards,

    Atul

    Monday, April 23, 2012 6:56 AM

Answers

  • Thanks Hrishi,

    I had already published all projects using Professional. Still they were not appearing in this particular cube. I have been able to figure it out though. The Portfolio Analyzer cube is basically a virtual cube and combination of the task and resource cubes. So until and unless there are assignments in the project plan, they were not appearing. I made the assignments and bingo!

    Regards,

    Atul

    Tuesday, April 24, 2012 5:49 AM

All replies

  • Hello Atul,

    Make sure to publish the projects using Project Professional before building OLAP cube


    Hrishi Deshpande – DeltaBahn Senior Consultant
    Blog | < | LinkedIn

    Monday, April 23, 2012 2:46 PM
    Moderator
  • Thanks Hrishi,

    I had already published all projects using Professional. Still they were not appearing in this particular cube. I have been able to figure it out though. The Portfolio Analyzer cube is basically a virtual cube and combination of the task and resource cubes. So until and unless there are assignments in the project plan, they were not appearing. I made the assignments and bingo!

    Regards,

    Atul

    Tuesday, April 24, 2012 5:49 AM