locked
Money 2005 on Windows 7 machine RRS feed

  • Question

  • I recently installed Money 2005 on a new Windows 7 laptop. I had previously been using Money on a desktop w/ XP. I had been backing up to a disc. When I tried to install the disc in the new laptop and initiate backup restore, I get message that money can't find or open the destination file for the new backup. Have tried copying backup file to documents file, tried to drag & drop, but when I use the file to open money, no data is there. Tried the restore process again and still same message. I have used browse to select old backup destination and also to select new destination. Just in case your wondering I am logged on as administrator, have taken ownership of all files in question, de-selected the "read only" option where I thought necessary. Please help.



    Wednesday, August 24, 2011 10:02 PM

Answers

All replies

  • Thank-you Dominic. I know this was old news by all the earlier posts but I didn't read one that really pointed to a solution for my particular problem,(if I missed it, I'm sorry)and I didn't have any need to upgrade until now. The download you recommended worked like a charm. Thanks again for your time.
    Friday, August 26, 2011 2:42 AM
  • Thanks Dominic, you're a life saver.
    Sunday, October 23, 2011 10:48 AM
  • Hello,

    I'm running into the same problem here with my new Win7 and my "old" Money (Int.Version)

    Unfortuntately the downloads are not offered anymore from Microsoft ?

    Anyone who can help me out please with those updates from his PC ? so I can re-use my old "data"file.

    Money is running, but the previous file can't be opened

    Thursday, September 20, 2012 9:17 PM
  • Thanks a lot! It works (as you probably expected:-))
    Friday, September 21, 2012 5:50 PM
  • Hello DominicP, I'm back with another money problem. Have been using it without any issues since installing sunset but out of nowhere I can no longer download my bank statements to money. Still have the option on the site to download to money (.ofx file extension), and it used to just automatically move over into my files. Now it asks me to select a file to save it to and I have tried several options but nothing happens. Can you tell me where these should be going and how to get them there?

    Wednesday, October 3, 2012 10:38 PM
  • Since this is a new issue, you should really start a new thread. 

    However, maybe there is a quick fix.  When you go to your bank web site and select download, you should see a dialog that asks where you want to save the file.  Choose a location in your "My Documents" folder.

    Then, open MSMoney, select File>Import>Downloaded Statement and browse to the location where you saved the .ofx file.  This should import the statement.

    If this doesn't work, start a new thread and include the details of what happens when you perform the steps above.


    Bill Becker

    Thursday, October 4, 2012 6:05 PM
  • Thank-you Bill, I have done some more digging and it is not a Money issue, it is a download issue.

    I have started a new thread. http://social.technet.microsoft.com/Forums/en-US/tnfeedback/thread/2fa2281c-2763-4e46-bd45-a71e48134a6a

    Monday, October 8, 2012 5:45 PM
  • Looks like your new thread was moved off topic.  What browser are you using to download?  Can you post a screen shot of the download dialog box that doesn't do what you expect?

    Bill Becker

    Monday, October 8, 2012 7:43 PM
  • If the fie download is from a secure site then you may have run into the problem described by this KB article.

    http://support.microsoft.com/kb/2549423 

    You need to ensure the IE option "Do not save encrypted pages to disk" is unchecked.

    Tuesday, October 9, 2012 7:23 AM
  • Thank-you AshleyST! It worked perfectly. Crazy how one checkmark can turn your life upside down. Sometimes I really hate technology. You don't know how big a weight you just lifted off my chest. I was looking at having to manually enter hundreds of transactions into my money software.  I knew someone here could help. God bless you!


    Tuesday, October 9, 2012 9:11 PM
  • Thank-you Bill. I think you might have been heading in the same direction as AshleyST judging by your question. She just jumped ahead and proposed a solution. I appreciate you taking the time to respond. People like you keep us computer illiterate's going. Thanks again.
    Tuesday, October 9, 2012 9:15 PM
  • Yes, I suspected a permissions problem but didn't have the insight that AshleyST has.  Glad it's fixed!

    Bill Becker

    Wednesday, October 10, 2012 12:32 AM