locked
Linksys WRT310N and Qwest Modem Actiontec M1000 setup for remote access RRS feed

  • Question

  • Hello all. I'm trying to set up remote access for my WHS. I have linksys WRT310N wireless N router and a Qwest Modem Actiontec M1000. I think the problem is that they are not working together correctly. When I run the setup on WHS it successfully Verifies that my web site is available locally and Configures my router using UPnP standards (and I checked the router and yes they are enabled) but it fails to verify that your remote website is accessible from the internet.

    I saw a solution on a microsoft FAQ that said that I needed to enable "Transparent Bridge Mode." I did so on my Actiontec M1000 but then I lost my Internet. When I called Qwest, they were unable to suggest a solution and referred me to Actiontec, who wouldn't even take my call and referred me back to Qwest. I'm thinking of threatening to disconnect service with Qwest so they will try harder to get a solution, but before doing that, I figured why not try the forums? So how can I get my modem to work with my router so I can use the WHS remote access?
    Thursday, January 14, 2010 7:53 PM

Answers

  • I fixed it by transparent bridging it and then using the router itself to connect to the internet. If you input your connection info into the router after you transparent bridge it should work great. Using it right now. And the remote access works amazing. Hope this helps. I just didn't know how the transparent bridge was supposed to work before, but basically the router acts as the modem.
    Thursday, February 11, 2010 5:04 AM

All replies

  • I have the EXACT same problem I have done the same things and have nothing good to report
    Wednesday, February 10, 2010 10:40 PM
  • Did you follow this guide?
    http://www.qwest.com/internethelp/modems/m1000/pdf/16304_M1000_TransBridging.pdf

    Or rather than plug the WAN port of the Linksys into the M1000 how is it if you plug a LAN connection from the Linksys into the M1000. 


    --
    • Proposed as answer by Al West Thursday, February 11, 2010 10:38 AM
    Wednesday, February 10, 2010 11:55 PM
  • I fixed it by transparent bridging it and then using the router itself to connect to the internet. If you input your connection info into the router after you transparent bridge it should work great. Using it right now. And the remote access works amazing. Hope this helps. I just didn't know how the transparent bridge was supposed to work before, but basically the router acts as the modem.
    Thursday, February 11, 2010 5:04 AM
  • I too am having the same problem. I am using a Motorola SB4100 cable modem and a T-Mobile Linksys WRTU54g-tm wireless router. It doesn't appear that the SB4100 has any configurable settings so I was hoping there was another way to get remote access working. Today is a snow day so I will be working on it all day to see if I can figure it out.
    Thursday, February 11, 2010 1:38 PM
  • Hi,

    The SB4100 sole purpose is a Modem and hence doesn't have a bridge mode.  You should follow this guide for the cabling:
    http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=17588

    If you've been doing much tinkering with the Linksys setup you might want to consider restoring to factory settings and using the guide from Linksys:
    http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=17191

    Though I think you should be fine with resetting to factory settings on the Linksys and setting a Wireless key - you might want to check into this with T-Mobile as they might have some settings that need to be preserved on the Linksys Router.

    Cheers,
    Al
    --
    Thursday, February 11, 2010 3:55 PM