locked
Cannot Install Dot Net framework 4.0 or above version in Window 2008 server R2 RRS feed

  • Question

  • Now the Version of .net framework in the Server PC is 3.5.1 but cannot support some new software , like SQL server, so I need to update the .net framework version to 4.5 or 4.7. 

    but I got a failure in auto window updates and manual installation by downloading the latest version from MS website. 

    for manual installation, there is no any responses after I double clicks it or run it as admin. In service manager>features, i still cannot see the the choices for version 4.5/4.7 installation. 

    I have no idea about how to update this version so that I can run SQL server. 

    Please Help 

    Thursday, June 7, 2018 10:14 AM