locked
Processing failed RRS feed

  • Question

  • tips: 

         Processing failed ,Sorry,but the processing failed,Error Was:HyperlapseEngine.cpp(l.115)-HyperlapseNative:

    HyperlapseEngine::Process  HRESULT c00d36bb () from call to processStandard

    Tuesday, May 19, 2015 4:18 AM

All replies

  • I get this too, just downloaded the trial version but unable to get it to work, every video file I give it I get this similar meaningless error:

    Sorry,but the processing failed

    Error Was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process HRESULT c00d36b4 () from call to processStandard

    Looks like there is more work to do on this app!!

    Tuesday, May 19, 2015 7:54 PM
  • Yeah, I wanted to try out Hyperlapse and I hit the same error as sTTuey. From searching the web, it sounds like a common video processing error on Windows. What's odd is that the video seems to decode correctly in the preview (where I set the start and stop points)--it's just when I try to process the video that it fails. I tried turning off hardware acceleration to no avail.

    I guess I'll wait for the "non-preview" version :)

    Sunday, May 31, 2015 4:33 AM