locked
web access ok but fails to list homeserver with other computers RRS feed

  • Question

  • Ok I have whs2011 running on 2 machines.. One at home, one at work.

    I have set up web access on both and I am able to connect to both. I can see all the computers attached to the server, I can access the folders no problem..

    The only issue I have in on the work server.. I can't see the actual server listed with the other pc's so I cannot get to the dashboard..

    Any Ideas. Have I missed a setting on the work server somewhere?

    Just to be clear, this is only a Web access issue..

    Cheers

    Tuesday, January 14, 2014 12:52 AM

Answers

  • You can set Dashboard access through Remote Web access on a per user basis. Make sure that you've enabled it.

    I'm not on the WHS team, I just post a lot. :)

    • Proposed as answer by Ken Warren Tuesday, January 14, 2014 3:45 AM
    • Marked as answer by Ken Warren Saturday, January 18, 2014 4:21 PM
    Tuesday, January 14, 2014 3:44 AM

All replies

  • I can't see the actual server listed with the other pc's so I cannot get to the dashboard..
    Can you explain in a little more detail what you mean by this? Do you have the Connector installed on these machines?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Tuesday, January 14, 2014 1:50 AM
  • No, connector between clients and server work fine...

    This is remote web access I'm talking about..

    When I open a web page and type in my homeserver web address It brings up a login page and I can log in no problem..

    the next page gives me 3 panes...

    1. the computers connected to the server plus the homeserver pc itself

    2. the shared folders on the server

    3 media files on the server.. pictures, music, video etc

    But in the first pane (1.) it only shows the computers attached to the server... It should also show the homeserver pc as well with a connect button.

    It doesn't show the homeserver pc so I can't connect to it which opens the dashboard...

    As I said... I have 2 servers in different locations.. one shows the homeserver pc upon logon. the other one doesn't...

    Cheers

    Tuesday, January 14, 2014 3:19 AM
  • You can set Dashboard access through Remote Web access on a per user basis. Make sure that you've enabled it.

    I'm not on the WHS team, I just post a lot. :)

    • Proposed as answer by Ken Warren Tuesday, January 14, 2014 3:45 AM
    • Marked as answer by Ken Warren Saturday, January 18, 2014 4:21 PM
    Tuesday, January 14, 2014 3:44 AM
  • Hey Ken, thanx for the reply...

    I think you hit it on the head..

    I unchecked the server dashboard option from the user remote web access options from the home pc... Sure enough, when I log in, the whs2011 server pc is now missing.

    I will look at the work pc options when I'm there next to see if that's the problem..

    Strange thing is, I thought all options were checked by default when you set up remote web access for a user and I don't remember unticking it...

    I'll let you know and I really appreciate your help

    Cheers


    • Edited by FJ23 Tuesday, January 14, 2014 4:03 AM missing text
    Tuesday, January 14, 2014 3:58 AM
  • Hey Ken..

    Just thought I'd let you know that you were spot on and the problem is now solved,,

    Thanx again

    Cheers

    Monday, January 20, 2014 11:41 AM