none
WGA crashing RRS feed

  • Question

  • I have a computer here at the office, that keeps getting a the following error as reported in the Event viewer.

    Faulting application wgatray.exe, version 1.7.18.1, faulting module unknown, version 0.0.0.0, fault address 0x017f0780.

    I come to run the microsoft update, but the screen sits there and hunts for 10min and brings back nothing, it just looks and looks and never seems to want to stop.

    I tried to install the latest WGA tool from www.microsoft.com/genuine but as soon as it was complete, i got the same error as above.

    I then tried running wgatray.exe /b from the run box.  I then logged off and on, but the problem seems to persist.  I included a diagnostic report in hopes that someone can help me figure out what the problem is.

     

    Thanks!

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 8b79a657-82c3-454e-89bb-b694ab3b096a
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.18.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.1
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: c:\windows\system32\oembios.bin
    File Mismatch: c:\windows\system32\oembios.dat
    File Mismatch: c:\windows\system32\oembios.sig

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>8b79a657-82c3-454e-89bb-b694ab3b096a</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-3560683852-1727889880-2044025195</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dimension 4600i              </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A10</Version><SMBIOSVersion major="2" minor="3"/><Date>20040517000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>CF5634E701848063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell DIMENSION DIM4600</model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>16F1B7FCC63D9DC</Val><Hash>TyHE4jgrsspYikuSUBwzgmrzmk0=</Hash><Pid>54186-640-8061265-17007</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, March 26, 2007 2:05 PM

Answers

All replies