locked
system restore does not restore RRS feed

  • Question

  • I'm new to forum and need assistance with system restore in xp home with sp2. It will not restore either checkpoints or created restore points I've tried at least 10. The only error message is your pc cannot be restored, choose another point. Can somene please help
    Friday, December 29, 2006 6:36 PM

All replies

  • eddie 4...I today have the same problem so how do I fix this? It has always restored previously so what changed on my computer?  Jim
    Friday, January 12, 2007 4:58 PM
  • I am having the same problem.  Have you received any replies?  Help me, please

     

    Sunday, January 14, 2007 3:26 PM
  • If you have found out the answer to this problem, please send it to me. Thanx

     

    Sunday, January 14, 2007 3:27 PM
  • Jim, Sorry for not getting back to you sooner. I have'nt found an answer although I'm still trying. I thought antivirus was suspect and have tried prior to restore, disabling antvirus, (running up to date Norton) ran MS malicious software removal tool and Adware 6.0.,(no malware found, pc is clean) also tried restore from a command prompt all to no avail. Some  of the above may work for you. Suspect SP2 is the cause as it worked w/o any problem prior to install. Do you have this installed ? With no help coming from MS or any one else out there I'm running out of ideas and certainly do'nt want to format and re-install op system which seems the only solution, unless someone knows otherwise. Can I just confirm with you we have the same problem i.e. restore goes through the motions,process starts as indicated by blue progress line and then after a few seconds on occasions anything up to a minute, the indicator suddenly takes off at a rate of knots and when it re-boots >you then get the failure message. Just as an after thought are you logged on as an administrator when you attempt same, I was told by a colleague this was possibly required ? Eddie

    Thursday, January 18, 2007 1:44 PM
  • Jim , Kept searching and think I've cracked it. It would seem that a sr.inf file is missing/deleted  I do'nt know how, poss antivirus or p2p. Anyway I carried out instructions, first part only as per web page http://windowsxp.mvps.org/repairsr.htm and it worked first time completing a successfull test restore, for me anyway, it does however delete all previous  restore points inc checkpoints and you will need your original win xp cd to locate file in i386 to install. Firstly you will have to go to control panel, folders and uncheck all hidden files etc to locate it then follow the instructions, its easy peasy, if you need any further help do'nt hesitate. Eddie
    Thursday, January 18, 2007 6:20 PM