locked
Windows Home Server Connector Won't Start RRS feed

  • Question

  • Hello:

    I have a Windows 10 Lenovo laptop that fails to start the connector.  Even when I enter the name and password, it doesn't connect.  I narrowed the problem down to a service that doesn't start:  WSS_ComputerBackupPRoviderSvc.  If I shut down the connector, start that service, and restart the connector, it works.

    In my searches of the Internet, I did find a note about extending the Registry timeout of some registry entry, but I don't like altering the registry.

    Is there a solution for this, or at least, can I be pointed to exact step by step instructions for making the registry update?

    Thanks,


    Rich Locus, Logicwurks, LLC

    http://www.logicwurks.com

    Monday, January 18, 2016 5:45 PM

All replies

  • Is that Service set to start Automatically?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Tuesday, January 19, 2016 1:59 AM
  • Phil:

    When I look at the service, all I see is "Start" and "Stop".  Where would I set it to always start?

    Rich


    Rich Locus, Logicwurks, LLC

    http://www.logicwurks.com

    Tuesday, January 19, 2016 2:26 AM
  • Hi,

    Try to configure the Startup type of this service as “Automatic(Delay Start)”, and make sure that all services displayed in Dependencies tab are running.

    Besides, check and install available Windows Update on Windows Home Server, it might be helpful for resolving some known issues.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, January 19, 2016 2:45 AM
  • Phil:

    When I look at the service, all I see is "Start" and "Stop".  Where would I set it to always start?

    Rich


    Rich Locus, Logicwurks, LLC

    http://www.logicwurks.com


    Make sure you are using the Desktop Services program, right click on the service and select Properties. You can then select Startup Type in the General tab.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Tuesday, January 19, 2016 3:15 AM
  • Hello Phil and Eve:

    Your suggestions were helpful.  I did set the services to Automatic (normal and delay) and it still sporadically would fail to start.  And as Eve suggested, I did find the Control Panel, Administrative Services area where I could set the Start, Stop, or Automatic features.  I ended up having to make a registry change to include a longer timeout period for one of the related services.  It seems to work so far, but I still get an error on the Alert Viewer, which I posted in another post.  Thanks to both of you for pointing me in the right direction.


    Rich Locus, Logicwurks, LLC

    http://www.logicwurks.com

    Friday, January 22, 2016 5:47 AM