locked
WHS Connector unable to upgrade or uninstall old version "insufficient privileges " RRS feed

  • Question

  • After this week's updates, WHS connector said it needed to be updated. The update is unable to uninstall the old version though, I get the error "The Installer has insufficient privileges to modify this file" and it lists one of several files. I also could not manually uninstall through Control Panel, and I cannot delete, rename or move any files.
    Thursday, February 26, 2009 4:21 PM

All replies

  • Is this on Vista or XP? If Vista, x86 or x64?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, February 26, 2009 5:34 PM
    Moderator
  • Sorry, I should have thought to include that information.

    Vista 64-bit
    Thursday, February 26, 2009 5:44 PM
  • Are you logging in to your home computer using an id with administrator access? That's a requirement to install the connector. If you are, you could try copying the installer from your server to the local PC and then running it by right-clicking it and selecting "Run as Administrator".

    I'm not on the WHS team, I just post a lot. :)
    Thursday, February 26, 2009 8:11 PM
    Moderator
  • I have only one account on this computer. I copied the Connector folder to my desktop and tried "Run as Administrator" but it gives the same error.
    Thursday, February 26, 2009 8:50 PM