locked
OCS 2007 Archive DB empty RRS feed

  • Question

  • My Archiving setup worked fine.  All services start up ok, without issue.  MSMQ running fine.   There is no data being written to the SQL DB.  Here is my setup

    OCS 2007 EE
    Running on
    w2k3 SP2
    4 GB RAM
    Intel xeon 2.8ghz

    All OCS services running on front end server include
    front End
    Web Conf
    A/V Conf
    Web comp
    Archiving

    Backend DB server
    W2k3 SP2
    SQL 2005 SP1


    I have tried to restart archiving and all the other OCS services
    I have restarted MSMQ without issue
    I have rebooted the entire server

    Still no data going into the SQL Archive DB.  I did have this feature working once when we first installed OCS in the test environment.  Not sure why it wont work now.   I reran the front end validation tool and do get this error.
    "Archiving server queue is not specified on one or more of the front end servers"  How do I edit the que path?  I can see a que path specified when I look at the properties of the Archive server.  When i look at the properties of the Pool, under the archiving and CDR server section I see Associated queue path <none>.

    any ideas on how to adjust these fields?

    regards,






    Friday, February 27, 2009 9:43 PM

All replies

  • Do you have the MSMQ services running on the actual OCS Front-End Server(s)?  It's a common mistake to install it on the Archiving server but not the FE itself.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Monday, March 9, 2009 8:21 PM
    Moderator