locked
How do I Exclude Files???? RRS feed

  • Question

  •  

    What happened to the exclude files option?  My backups are 11 gigs and more, it should only be around 2Gigs the first time,  I manualy copy all Videos (wmv, mpg, mov, qt, avi, etc )  to DVD and dont want to copy them in the WLOC backup!  How do I use Exclude Files in Beta(v2.0.????)?

     

    I hope this can still be done in 2.0.

     

     

    Tuesday, November 6, 2007 4:36 PM

Answers

  • Actually, there is a way to exclude folders, files, and types from backup, however, you cannot exclude by extension. In your case, you would exclude the file type of Movie files, which would cover the following:

     Movie files
    • 3G2
    • 3GP2
    • 3GPP
    • AMC
    • ASF
    • ASX
    • AVI
    • CDDA
    • DIF
    • DV
    • FLC
    • FLI
    • IVF
    • M1V
    • M2V
    • M4E
    • M4V
    • M75
    • MLV
    • MOV
    • MP2V
    • MP4
    • MPA
    • MPE
    • MPEG
    • MPG
    • MPS
    • MSWMM
    • MPV2
    • NSV
    • QT
    • QTL
    • QTS
    • RM
    • RMVB
    • RTS
    • RTSP
    • RV
    • SDV
    • SWF
    • WM
    • WMD
    • WMV
    • WMZ
    • WVX
    • VFW

    You can also exclude folders, so if you have the files you wish to take care of manually stored in one or more folders with no other files, exclude the entire folder(s) and even if you do not uncheck the type for Movies, the files matching the above extensions won't be backed up if they are in the excluded folders.

    Here are the details on how to get to this setting per the OneCare help:

     

    On the Backup tab, click Configure backup.

  • Do one of the following:

     Create a back up plan for a single computer

     Create a back up plan for your OneCare circle
  • Do one or more of the following:

     Select a location to back up your files to

     Select a backup schedule
     Select the files or folders that you want to include or exclude from your backup
    1. Next to What, click Change this.
    2. To exclude file categories from the backup, clear the appropriate check boxes. For information about the types of files that are included in each backup category, click the category that you want to learn more about.
    3. To exclude specific files or folders from the backup:
      1. Click Exclude certain folders and files.
      2. To exclude all the contents of a folder, in the left pane, find the folder that you want to exclude, and then clear the check box next to that folder.

        –or–

        To exclude specific files in a folder, in the left pane, click the appropriate folder. In the right pane, next to the file that you want to exclude, clear the check box.

      3. Click OK.

    Click Next.

    Review the plan, and then click Save.

    You are ready to back up your files. For more information, see Back up your files.

  •  

    -steve

    Tuesday, November 6, 2007 8:09 PM
    Moderator

All replies

  • There is no way to exclude files from backup in One Care 2.0. I am hoping this feature will be be added also.

     

    Tuesday, November 6, 2007 4:52 PM
    Moderator
  • Actually, there is a way to exclude folders, files, and types from backup, however, you cannot exclude by extension. In your case, you would exclude the file type of Movie files, which would cover the following:

     Movie files
    • 3G2
    • 3GP2
    • 3GPP
    • AMC
    • ASF
    • ASX
    • AVI
    • CDDA
    • DIF
    • DV
    • FLC
    • FLI
    • IVF
    • M1V
    • M2V
    • M4E
    • M4V
    • M75
    • MLV
    • MOV
    • MP2V
    • MP4
    • MPA
    • MPE
    • MPEG
    • MPG
    • MPS
    • MSWMM
    • MPV2
    • NSV
    • QT
    • QTL
    • QTS
    • RM
    • RMVB
    • RTS
    • RTSP
    • RV
    • SDV
    • SWF
    • WM
    • WMD
    • WMV
    • WMZ
    • WVX
    • VFW

    You can also exclude folders, so if you have the files you wish to take care of manually stored in one or more folders with no other files, exclude the entire folder(s) and even if you do not uncheck the type for Movies, the files matching the above extensions won't be backed up if they are in the excluded folders.

    Here are the details on how to get to this setting per the OneCare help:

     

    On the Backup tab, click Configure backup.

  • Do one of the following:

     Create a back up plan for a single computer

     Create a back up plan for your OneCare circle
  • Do one or more of the following:

     Select a location to back up your files to

     Select a backup schedule
     Select the files or folders that you want to include or exclude from your backup
    1. Next to What, click Change this.
    2. To exclude file categories from the backup, clear the appropriate check boxes. For information about the types of files that are included in each backup category, click the category that you want to learn more about.
    3. To exclude specific files or folders from the backup:
      1. Click Exclude certain folders and files.
      2. To exclude all the contents of a folder, in the left pane, find the folder that you want to exclude, and then clear the check box next to that folder.

        –or–

        To exclude specific files in a folder, in the left pane, click the appropriate folder. In the right pane, next to the file that you want to exclude, clear the check box.

      3. Click OK.

    Click Next.

    Review the plan, and then click Save.

    You are ready to back up your files. For more information, see Back up your files.

  •  

    -steve

    Tuesday, November 6, 2007 8:09 PM
    Moderator
  • Thank you for the reply, I didn't see the "Change This" link in the settings before.  I actualy found it about 15 minuts after posting.  I had to click around in the settings to find it.  I also noticed that it kept the settings from the 1.?.???? version.

     

    Thanks Boots, for your detailed description on how to do this in v2.0.

     

    I would also like to add that I had to remove my backup from my external drive.  I have XP Home and deleting it can only be done in safe mode as Administrator and changing the top level bacup directory permissions to alow All adminstrators full access.

     

    After rebooting normaly, I had to go back into settings and select "change this" on the backup drive location because for some reason it gave me a backup device not found error, although it correctly displayed the device in WLOC's main window.

     

    I also noticed that there is no way to exclude the system restore folder.  So I had to manualy clean the system restore folder before the backup, which is a different issue for me, so it didn't include any unwanted data.

     

    Thanks again.

    Wednesday, November 7, 2007 4:27 AM
  • You're very welcome - glad it helped.

    -steve

     

    Thursday, November 8, 2007 1:53 AM
    Moderator