locked
Laptop not printing through One Care anymore. RRS feed

  • Question

  • We have three computers in our home, 2 pc's and a laptop.  when one care was installed, and printer sharings was first set up, all three worked perfectly.  About three weeks ago the laptop stopped printing.

     

    I click on "change settings" in one care and select the "printer sharing option".  when I refresh the printers under that tab, I see the error "no available printers" for the laptop.  however, the pc which is directly connected to the printers shows the printer availabe for the laptop, but not available for the pc.  The third computer shows the laptop as "Printer sharing was not accepted for the printer on this pc".  This is a new error that showed up today.  Earlier this morning, One care attempted to install the printer on its own but after 45 minutes of watching the attempt, I closed the application.  I have no idea how to manually setup the printer on the wireless laptop.

     

     

    Wednesday, August 13, 2008 4:14 PM

Answers

  • I don't know the cause of your problem, but suggest that you disable the printer sharing in each copy of OneCare and then turn it back on. If that doesn't work, you can contact support for help with the problem:

     

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Alternatively, you can share it manually. Right click the printer in Control Panel/Printers on the computer where it is attached and select Sharing. Share the printer, following the wizard to do so.

    On the pc you wish to print from, select Add a Printer in Control Panel/Printers, and then select Network printer. You should be able to see the printer as available and install/add it.

    You may need to configure the OneCare firewall if you are unable to see the printer:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    -steve
    Wednesday, August 13, 2008 5:26 PM
    Moderator