locked
Key is invalid for Activaton RRS feed

  • Question

  • Hi my laptop has recently started playing up and giving me the error that my Windows Vista needs to be activated I have been running it in reduced functionality for a while but have finnaly now tried to resolve the issue I have now formatted my laptop and reloaded it with the product key that I found using Magic jelly keyfinder as my sticker has peeled off and been destroyed thinking that a format woud fix the issue but upon trying to activate the key its gives me the error "The Windows Vista Home Premium Product Key you typed is invalid for activation" and does not give me the option to activate by telephone so cant even call to try and resolve the issue.

    Below is the log that you need, I have tried to go to www.microsoft.com/validate but before I get the chance to install the activeX controller it redirects me to http://search.microsoft.com/?mkt=en-us not sure why this keeps happening but its not working for me.

    Pleae let me know if you want me to post any more info.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-4JJQP-TP64Y-RPFFV
    Windows Product Key Hash: W7I5PeTN2iJuvTTU9QmIXc6iQqY=
    Windows Product ID: 89583-OEM-7332157-00043
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {744BF551-7AC0-4195-A87A-AA4FD90551D4}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{744BF551-7AC0-4195-A87A-AA4FD90551D4}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RPFFV</PKey><PID>89583-OEM-7332157-00043</PID><PIDType>2</PIDType><SID>S-1-5-21-1719598061-2861862150-2919041528</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc. </Manufacturer><Model>F5Z                </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>208    </Version><SMBIOSVersion major="2" minor="5"/><Date>20080923000000.000000+000</Date></BIOS><HWID>F2323507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>E. Australia Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89583-00146-321-500043-02-1033-6001.0000-0772011
    Installation ID: 006470627543736844839713511435428356548551060421492014
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: RPFFV
    License Status: Initial grace period
    Time remaining: 38400 minute(s) (26 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAQABAAAAAwABAAEAJJRQGcJRrthCuVT5EDPm0mhe8vQoFNvVXsKsVn4o

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   092308  APIC1533
      FACP   092308  FACP1533
      DBGP   092308  DBGP1533
      HPET   092308  OEMHPET
      BOOT   092308  BOOT1533
      MCFG   092308  OEMMCFG
      OEMX   092308  OEMX1533
      ECDT   092308  OEMECDT
      OEMB   092308  OEMB1533
      SSDT   A M I   POWERNOW

     

    Monday, March 21, 2011 3:17 AM

Answers

  • It looks as if you've reinstalled using a standard MS disk, rather than a manufacturer's Recovery disk.

    You need to get hold of Asus, and purchase a set of recovery disks and use them for a proper reversion to ex-factory state.

    Unfortunatey, even that may not solve the problem, as your BIOS appears to be missing th eproper SLIC table to be able to verify the certificates present in the factory installation. Have you updated the BIOS at all? If so, then it appears that the version with which you updated was not the correct one for your machone - again, contact Asus and see if they have another updated BIOS including the Vista SLIC table.

    In the absence of either of the above your only solution is likely to be purchasing a new copy of Windows from a reputable supplier - since Vista is no longer produced, you should take the opportunity to upgrade to Win7. Note that you would have to purchase a Full Retail pack of whichever edition of Win7 you decided upon, and do a clean install.

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, March 21, 2011 5:22 AM
    Moderator