locked
Activate web components fails at IIS Virtual directory part. RRS feed

  • Question

  • We get error 0x80005006:

    Activate Web Components Server IIS Virtual Directory Setting
    ADsPath: IIS://TIGER.orbiter.banes-pct.nhs.uk/W3SVC/1/ROOT/etc/place/null/filetree
    Network Directory: \\tiger\meeting
    Anonymous Access Enabled: True
    Anonymous Username: ORBITER1\RTCGuestAccessUser
    Group Membership: Ready
    State: Ready
    ADsPath: IIS://TIGER.orbiter.banes-pct.nhs.uk/W3SVC/1/ROOT/Abs/Int/Files
    Network Directory: \\tiger\addressbookstore
    Anonymous Access Enabled: False
    Group Membership: Not Ready
    State: Ready
    ADsPath: IIS://TIGER.orbiter.banes-pct.nhs.uk/W3SVC/1/ROOT/Abs/Ext/Files
    tried numerous things but are a bit stuck now!

    Hope someone can help!

    Thanks

    Andrew
    Wednesday, November 14, 2007 4:32 PM

All replies

  • Andrew, were you able to get this resolved? I am seeing a similar issue attempting to re-deploy OCS on a freshly built SP2 + latest updates machine, with the one thing that I had deactivated and removed the previous OCS RTM machine in the same domain.

    Fortunately this is not in front of a customer....yet...

     

    Monday, December 10, 2007 5:08 PM
  • I too am having the same problem...

     

    Thursday, January 17, 2008 9:44 PM
  • I had the same problem!

     

    I resolved it by uninstalling IIS => install the IIS again => uninstall OCS web components => continue setup again where the error occurs (OCS web components will be installed again) => finish

     

     

     

    Friday, January 18, 2008 7:31 AM
  •  

    I tried this and i'm still receivcing that error!!  Any other ideas?
    Wednesday, January 30, 2008 3:08 PM
  • I am getting the same error during the install. Was anyone able to solve this?

    The details of my error are:

    Activate Web Components Server Log: LC Web Components[2008_09_26][15_30_40]_Activate.html
       Failure
    [0xC3EC796C] One
    or more errors occurred during execution of the wizard; the wizard was
    unable to complete successfully. Please check the log file for more
    information.

    I am installing it on a VMware Server image running Windows 2003 server 32 bit. On that machine I do not have Exchange installed but I do have Sharepoint installed and Visusal Studio 2005.

    The log file in the above mentioned .html showed this failure:

    Activate Web Components Server IIS Virtual Directory Setting   ADsPath: IIS://manpower-edwin.manpower.dev/W3SVC/1/ROOT/etc/place/null/filetree
       Failure
    [0x800407D0] 
    Monday, September 29, 2008 6:16 AM
  •  

    I resolved the first part of the error by going to IIS - Web Sites - Default Web Site - Abs - Properties - Directory Security - Authentication and access control (Edit) - Allow Anonymous Access.

     

    I am trying to figure out what the "Group Membership" is about.

     

    Sandip

    Wednesday, November 26, 2008 5:13 PM
  • I don't know what the "Group Membership" is about - there are other posts that suggest uninstall - Web Components Server, uninstall IIS, re-install IIS, and then re-install Web Components server (webcomponents.msi).

     

    Since it wasn't easy for me to uninstall and re-install IIS (due to other apps that tied into it), I just un-installed and then re-installed the Web Components Server and that worked for me.

     

    Sandip

     

     

    Wednesday, November 26, 2008 5:40 PM