locked
streets and trips RRS feed

  • Question

  • i have recently bought a new laptop with windows 8.  it didn't take long to get sluggish so i did a "refresh" it uninstalled all programs that were added. i had a 2009 version of s&t and upgraded to 2013. after the refresh i got a license initialization error. so i reinstalled 2009 and it worked okay. then i discovered another program that i have to have came up with the same error so i backed everything up external did a fresh install at least toshibas version of it since nobody likes to give you a disk anymore everything is stored on the hard drive. the other program now works but i can't get either 2009 or 2013 streets and trips to work. keep getting a license initialization error. grrrrrrrrr if it's made by microsoft it is bound to be a headache! tech support was on remote for almost 2 hrs and didn't figure it out. from what i gathered on other threads it sounds like a corrupted database issue that only a support tech can fix. no idea why they didn't do this the 1st time. so basically has anyone else come across this and did they get it resolved?
    Wednesday, February 13, 2013 3:59 AM

All replies