none
Uploading Pictures RRS feed

  • Question

  • Hi There

    Why can't I upload pictures on this site when I was allowed to on Microsoft Community using the same logon name, I'me sure screenshots will help me get help with my problem.

    Thanks in anticipation. Gadgetman65

    PS Vijin V sugested I try this site

    I have recently installed SSD as my C:\ drive,(Set as boot drive in BIOS) Shows in computer Management as System drive (C:) Healthy Boot, Page File, Crash Dump, Primary Partition. "D" drive is where all the data input goes, and  "J" is an internal backup drive.

    Now all drives show as "available for Safely remove hardware",What have I done ? I'me on Win7 everything appears to work fine, though time taken from switch on, to welcome screen is too long 72 seconds average. Time from logon to desktop 11 seconds average. (Using BootRacer for times)

    Thanks in advance Gadgetman65 



    • Moved by Richard RundleMicrosoft employee Thursday, January 10, 2013 5:13 PM This question is about using the forums and not System Center 2012 - App Controller. (From:App Controller - General)
    • Edited by Gadgetman65 Thursday, January 10, 2013 6:33 PM
    Thursday, January 10, 2013 4:14 PM

Answers

All replies

  • You should be able to upload images and links now. Let me know if you are still having troubles.

    Thursday, January 10, 2013 5:40 PM
  • Hi Bryant

    Many thanks for your help, screengrabs uploaded no probs, I just hope they help sort my overall problem now.

    Bye for now Gadgetman65.


    Gadgetman65

    Thursday, January 10, 2013 6:37 PM