none
Can't connect to ASP.NET forums for two days RRS feed

  • Question

  • Since sometime yesterday morning I've been unable to connect to ASP.Net forums ( or for that matter any of the ASP.NET pages).  My threads show up from this social.msdn.microsoft.com.  The link below is an example of one that no longer works.  I just caught up with the requirement to re-register my email today and have done that so I may have missed an important message. 

    When I just try to go to asp.net/videos the url that is attempted is http://www.asp.net/(S(ywiyuluxr3qb2dfva1z5lgeg))/learn/videos/  which contains a guid that I don't think I've seen before in the asp.net url  and I don't connect.  What's up?

    forums.asp.net/p/1612664/4124041.aspx


    Olfolkie
    Tuesday, October 19, 2010 1:50 PM

Answers

  • Thanks for following up.  I solved the problem by contacting Comcast (my internet provider) tech support.  The tech said a software patch had been uploaded to my modem causing the asp.net block.  He repaired it in less than a second and apologized for the problem.

    Olfolkie

     


    Olfolkie
    Wednesday, December 8, 2010 2:49 PM

All replies

  • Hi,

    Thank you for the post. I am unable to reproduce the issue. I am able to surf through the videos. Could you please try again and let me know the complete repro steps of the same.

    Thanks!

    Ashawani


    Ashawani Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    Wednesday, December 8, 2010 11:32 AM
  • Thanks for following up.  I solved the problem by contacting Comcast (my internet provider) tech support.  The tech said a software patch had been uploaded to my modem causing the asp.net block.  He repaired it in less than a second and apologized for the problem.

    Olfolkie

     


    Olfolkie
    Wednesday, December 8, 2010 2:49 PM