locked
Hamachi Issue with WHS back-up RRS feed

  • Question

  • Heres my problem; I have installed Hamachi on my server and my laptop. Installation of the software was ok and the computers are talking to each other. I set both units to run Hamachi as a service. I completed the task by running the WHS connection software, the green WHS icon appeared and the unit completed its nightly back-up. I travel so the next time I logged onto the web, hamachi logged onto the server but the WHS icon remained grey-out. I can access my share folders but it will not back the system up. I can reinstall the connector system and the icon turns back to green. What can i do to automate the process to allow the unit to come on automatically ??
    Saturday, November 8, 2008 3:08 AM

All replies

  • Hi!

    Try stopping and restarting the Windows Home Server Connector Service.

    To do this, open a command prompt and type "net stop WHSConnector" and hit Enter. This should stop the service, to start it again you have to type "net start WHSConnector".

    Best regards, Alex
    Saturday, November 8, 2008 3:25 PM
  • Hi,

    Alternatively, just 'right-click' the WHS Icon in the tray and select exit. You can then go to the Startup Folder in your Program Files, and 'double-click' the Windows Home Server entry.

    Colin



    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Saturday, November 8, 2008 7:46 PM
    Moderator
  • I have tried that with no luck. I  ping the server and its talking, I'm able to view and work in the server share folders but still having a problem being detected by the server.
    Saturday, November 8, 2008 8:10 PM
  • Already tried that but no luck. I still have to run the discovery on the connector and complete the process of joining for the Green icon to appear
    Saturday, November 8, 2008 8:12 PM