locked
Re: Unable to install Windows XP Genuine Advantage Validation Tool RRS feed

  • Question

  • I have run the diagnostic test and get the following - can you help me?:

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-WJ96K-QP9JP-9JKBG
    Windows Product Key Hash: 79Nobld0Jo1SVx8pYmuF6GSAgnc=
    Windows Product ID: 55277-OEM-2141695-15938
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {D8941227-7E9C-43FF-9668-D16A18B7A1A3}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\winlogon.exe[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\ntoskrnl.exe[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\ntdll.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\crypt32.dll[5.131.2600.2180]
    File Mismatch: C:\WINDOWS\system32\advapi32.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\setupapi.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\oembios.bin[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.2180]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D8941227-7E9C-43FF-9668-D16A18B7A1A3}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9JKBG</PKey><PID>55277-OEM-2141695-15938</PID><PIDType>3</PIDType><SID>S-1-5-21-789336058-1326574676-839522115</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dimension 8200               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="3"/><Date>20020318000000.000000+000</Date></BIOS><HWID>117F3B0F0184C052</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0150048383C9}"><LegitResult>119</LegitResult><Name>Microsoft Office Basic Edition 2003</Name><Ver>11</Ver><Val>1145A60D06C3F10</Val><Hash>xfq8kzHWCmRuAm4Hh4hmCaHhY6E=</Hash><Pid>73102-OEM-5690492-05790</Pid><PidType>6</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thanks in advance
    Wednesday, January 9, 2008 10:15 AM

Answers

  • Hello Iain,

     

    When you ran the MGA diagnostic tool did you see a resolve button at the bottom of the screen?  If so please rerun the MGA diagnostic tool and click the resolve button which should resolve any issues you may be having with WGA.  If that does not work please visit this: http://www.microsoft.com/genuine/diag/.  If you are still having issues please post back with the URL or program that you are having issues in and the exact error message you receive.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Wednesday, January 16, 2008 5:22 PM