locked
OneCare and Outlook 2007 Problems since May 3rd 2010 RRS feed

  • General discussion

  • Everything was working fine Sunday now:

    Outlook does not close properly, Application closes but process doesn't.

    When you try to open Outlook from the start menu again progress circle goes for a few seconds then closes and nothing happens.

    Outlook will not open again unless you reboot or close the process.

    OneCare partially opens, progress circle remains and programme doesn't function.

    If you close it comes up programme not responding.

    What is going on?

     

    Friday, May 7, 2010 5:47 PM

All replies

  • Does the same problem occur every time after a reboot?

    It would seem that OneCare is a victim of whatever is wrong with the PC. What you are describing for Outlook can happen if Outlook hung on closing, but that would typically be unrelated to anything going on with OneCare.

    If you do not open Outlook, but try to open OneCare after a reboot, what happens?

    -steve

     


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Friday, May 7, 2010 6:00 PM
    Moderator
  • Further, what may have changed before the problem first happened? Did you download anything? Install anything? Update anything?

    What operating system is this?

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Friday, May 7, 2010 6:02 PM
    Moderator
  • I'll add, that as a OneCare subscriber, you can contact OneCare support for help. If they can determine what is causing the issue with OneCare, that may also resolve the Outlook issue for you.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Friday, May 7, 2010 6:10 PM
    Moderator
  • OneCare will run as long as I don't open Outlook 2007 first.

    System is Vista 32 bit Business sp2 installed.

    First trouble noticed sending an email.

    PASW Stastics 18 installed 2/5/10 from disk.

    Numerous Adobe document files downloaded, but all from reputable sites Proquest, Springerlink, etc.

    Large bundle of emails, but no exe files.

    Updates are automatic on most of my programmes, can't remember if any.

    Just updated definitions and running full virus scan, which will take most of the night.

    Don't know why I didn't think of running OneCare first, not enough sleep. Hopefully that will fix it.

     Thanks Kim.

     

    Friday, May 7, 2010 6:43 PM
  • Hi, Kim.

    Sorry that I didn't get back to this to check in over the weekend.

    Is the problem ongoing? Something tells me that your problem is with Outlook and not OneCare - especially since OneCare opens and runs just fine as long as you do not open Outlook. That does still seem strange, though. I don't know why OneCare would be impacted by a problem with Outlook.

    Do you have any other security software on this PC?

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, May 10, 2010 11:59 AM
    Moderator